LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 19 of 497 FirstFirst ... 9 17 18 19 20 21 29 69 119 ... LastLast
Results 181 to 190 of 4967
  1. #181
    HITLER ME JEZ King Wiired's Avatar
    WiiChat Writer
    Member #
    907
    Join Date
    Aug 2006
    Location
    United Kingdom Status : Stunnin'
    Posts
    5,503
    Friends
    32
    Wii Friend Code: $post[field5]
    8756-4872-6334-8478
    Quote Originally Posted by Brawny
    music is fine wiired.
    Okay, I'll put that up then. Though if aloada people are like 'NAAA WEEEEI' then I'll change. Also I recon winner should be able to choose next topic like :]]

  2. Ads


  3. #182
    Anglophobiphile Brawny's Avatar
    Member #
    8228
    Join Date
    Dec 2006
    Location
    Ann Arbor, MI, USA
    Posts
    6,546
    Friends
    24
    Wii Friend Code: $post[field5]
    5385-4035-7079-0395
    Sounds good.

  4. #183
    wii owner since release Yellow_Wii's Avatar
    Member #
    1382
    Join Date
    Sep 2006
    Posts
    998
    Friends
    0
    Wii Friend Code: $post[field5]
    i'm poop at making sigs

  5. #184
    Slowly returning.. <_< demonflair's Avatar
    Member #
    16268
    Join Date
    Feb 2007
    Location
    Portugal, Portimão
    Posts
    2,513
    Friends
    0
    Wii Friend Code: $post[field5]
    2967-1215-6372-5681
    Hey I've got another problem here...
    I'm making a sig with a video on it, and I've set the video, the only thing is that I can't link the layers to the last layer.

    EDIT* Somehow I seem to link them by selecting all the layers, and then go to Layers&#187;Link Layers
    Last edited by demonflair; 04-17-2007 at 03:12 PM.




  6. #185
    Novocain Stain'd ssbb_lover's Avatar
    WiiChat Moderator
    Member #
    518
    Join Date
    Jul 2006
    Location
    Georgia
    Posts
    7,771
    Friends
    27
    Wii Friend Code: $post[field5]
    1234-1234-1234-1234
    Quote Originally Posted by demonflair
    Hey I've got another problem here...
    I'm making a sig with a video on it, and I've set the video, the only thing is that I can't link the layers to the last layer.

    EDIT* Somehow I seem to link them by selecting all the layers, and then go to Layers»Link Layers
    So you're trying to link the layers?

    Super Moderator - PM me if you have any issues.

    We Want Young Blood.


  7. #186
    Slowly returning.. <_< demonflair's Avatar
    Member #
    16268
    Join Date
    Feb 2007
    Location
    Portugal, Portimão
    Posts
    2,513
    Friends
    0
    Wii Friend Code: $post[field5]
    2967-1215-6372-5681
    Quote Originally Posted by ssbb_lover
    So you're trying to link the layers?
    That's what it says in this topic:
    http://www.pixel2life.com/forums/ind...howtopic=13457

    I can't make the 12 part of the tutorial cuz he said for me to just add the last linked layer, and now it happears that I need to add all layers for the animation...

    EDIT* I have my new sig almost complete, the only thing missing is the animations of the video.

  8. #187
    Novocain Stain'd ssbb_lover's Avatar
    WiiChat Moderator
    Member #
    518
    Join Date
    Jul 2006
    Location
    Georgia
    Posts
    7,771
    Friends
    27
    Wii Friend Code: $post[field5]
    1234-1234-1234-1234
    Quote Originally Posted by demonflair
    That's what it says in this topic:
    http://www.pixel2life.com/forums/ind...howtopic=13457

    I can't make the 12 part of the tutorial cuz he said for me to just add the last linked layer, and now it happears that I need to add all layers for the animation...
    Heh, don't understand your problem! Just read over the whole tut, I understand all of it.

    + Step #12 tells you to make a new frame, etc. Not link layers....?

    Super Moderator - PM me if you have any issues.

    We Want Young Blood.


  9. #188
    Slowly returning.. <_< demonflair's Avatar
    Member #
    16268
    Join Date
    Feb 2007
    Location
    Portugal, Portimão
    Posts
    2,513
    Friends
    0
    Wii Friend Code: $post[field5]
    2967-1215-6372-5681
    Ok I know what my problem was, I was selecting the sig layer and not the video layer (that was the one to be selected) LoL
    Now I need to add frames for the animation video, sorry for wasting your time...

  10. #189
    Novocain Stain'd ssbb_lover's Avatar
    WiiChat Moderator
    Member #
    518
    Join Date
    Jul 2006
    Location
    Georgia
    Posts
    7,771
    Friends
    27
    Wii Friend Code: $post[field5]
    1234-1234-1234-1234
    Quote Originally Posted by demonflair
    Ok I know what my problem was, I was selecting the sig layer and not the video layer (that was the one to be selected) LoL
    Now I need to add frames for the animation video, sorry for wasting your time...
    Lmao, ya. It tells you to make sure you select the correct layers.

    Live and learn.

    Super Moderator - PM me if you have any issues.

    We Want Young Blood.


  11. #190
    Slowly returning.. <_< demonflair's Avatar
    Member #
    16268
    Join Date
    Feb 2007
    Location
    Portugal, Portimão
    Posts
    2,513
    Friends
    0
    Wii Friend Code: $post[field5]
    2967-1215-6372-5681
    But now I can't set the frames of the video, something wrong with the animation layers I think...

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

1234 graphic tutorial
,

almathera tuts

,
coca cola graphics
,

cool sig backgrounds

,

drububu megaupload

,

dusk923

,
how do you do the ninja glare by ryan higa
,

ninja foxy.com

,
reddit fuuuuuucccc
,
redsteel you tube
,
ssbb lover imageshack
,

url http www mways co uk prog plugin php http www mways co uk prog plugin php url

Click on a term to search for related topics.