LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 3 of 3

Thread: Hello and help!

  1. #1
    Junior Member julann98's Avatar
    Member #
    14880
    Join Date
    Jan 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]

    Hello and help!

    Hello
    I just got my WII. Played Monster 4x4 which worked fine. Tried to load Zelda, I was able to get to the screen where you name your file, and the horse, then when I click on end, the WII locks up. Has anyone else had this problem, or have a fix? I called nintendo, whom said to send it back in.
    I downloaded the updates that were available, but this did not fix the problem.

    Thanks

    Julann

  2. #2
    Señor Prez Prez's Avatar
    Member #
    4046
    Join Date
    Nov 2006
    Location
    Pickering/Toronto
    Posts
    1,392
    Friends
    9
    Wii Friend Code: $post[field5]
    9004-9974-6002-5074
    You might get better responses, as I do not eve have this game...
    But if Nintendo told you to send it back, then it might be wise to do so..


    PM me if you need anything...
    Brawl Friend Code: 3909-7181-1115
    Up for a game? Click here
    Up for a tournament? Click here


  3. #3
    Junior Member julann98's Avatar
    Member #
    14880
    Join Date
    Jan 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    Thanks for the post. I am a little frustrated because I wanted to get a wii, could not find one in a retail store so purchased it on ebay. I am waiting to see if the individual I purchased it from will help me with this, or if I'll have to send it in.
    I purchased another Zelda to see if it was the game, but the same thing happened.
    Again, thanks for the reply

    Julann

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts