LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Junior Member Devilette's Avatar
    Member #
    29782
    Join Date
    Jul 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    So confused.....

    Hi everyone,

    I'm kinda new to this and I have to admit for somebody who doesn't know a lot about computers this kinda stuff sure does do your head in.

    Well, what i really wanted to do (aside from introduce myself to everyone) was to ask a question. Last week I bought a nintendo wi-fi usb connector, and as far as setting it up on my pc goes, that went well, its setting it up on the nintendo wii that is driving me insane. It is recognizing that there is an access point there, but everytime i try and go beyond that point it is giving me error numbers, e.g. #512040 or #532040 i think they were the two that i keep getting at this point (don't quote me on that though). So I contact the Wii technical support line and surprise surprise, she couldn't help me. I then decided to look on the nintendo wii website, and it gave me the option to enter the error code i was being given, but both error codes I got do not exist apparently.


    Can somebody PLEASE help me?????


    would be greatly appreciated.

  2. #2
    Banned trevorsantos's Avatar
    Member #
    24815
    Join Date
    May 2007
    Posts
    223
    Friends
    0
    Wii Friend Code: $post[field5]
    welcome to this website buddy!!!!!!!
    if you need anything just PM me ok?

  3. #3
    Moderator FR.'s Avatar
    WiiChat Moderator
    Member #
    17282
    Join Date
    Feb 2007
    Location
    Connecticut
    Posts
    2,244
    Friends
    3
    Wii Friend Code: $post[field5]
    4253-4708-4555-0363
    Since nobody could help and the error codes would not register, try getting a new router that may work better with the Wii so error codes don't come up. If that doesn't work, post back and I'll try again.
    2008 Jaguar XKR Portfolio

    WiiChat Auto Enthusiast

    Forum Moderator - [PM]

  4. #4
    sleeps with the fishes ganton's Avatar
    Member #
    2417
    Join Date
    Oct 2006
    Location
    in your head reputation: 101-24 till next block
    Posts
    776
    Friends
    0
    Wii Friend Code: $post[field5]
    7927-4585-8292-8959
    perhaps the info for the accsess point is wrounge try setting it up all over again

    Google is your friend

    Ceraintly Own:
    Wii,RedSteel,Legend of Zelda,The godfather ,R4DS & DS,prince of persia


  5. #5
    WiiChat Member Meezercrazy's Avatar
    Member #
    25854
    Join Date
    May 2007
    Location
    Utah
    Posts
    12
    Friends
    0
    Wii Friend Code: $post[field5]
    4625-1782-5325-4588
    i had the same problem, and it has to do with the firewall settings on you computer. After searching the nintendo website, I found that I had to add a couple of IP addresses to my trusted ip list (I have McAfee). Also try disabeling your firewall and reload the program. Remember not to plug in your usb wi-fi connector until the program tells you too.

    I had to add the following id addresses to the trusted list
    (I don't remember if any of these were already there, but here's what I have)
    192.168.0.1 to 192.168.0.255
    192.168.1.1 to 255.255.255.0
    172.16.1.1 to 255.255.255.0
    0.0.0.0 to 255.255.255.255
    192.168.0.0 to 192.168.0.255 &
    192.168.1.2 to 255.255.255.0

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts