LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Junior Member mairejune's Avatar
    Member #
    41243
    Join Date
    Dec 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]

    WiiMote Problems

    Hi, My name is Maire and this Im a new member here. I need you help guys.
    My wiimote is not properly working. When I try to put a disk on the machine, there's no pointer (hand) but the wiimote still reacts when I press home, - or +. However, the pointer is gone. I try to press the synch button already, reset the disk, off the machine and turn it on again but nothing works. Please help!

  2. #2
    Senior Member Skippy's Avatar
    Member #
    10574
    Join Date
    Dec 2006
    Posts
    2,191
    Friends
    0
    Wii Friend Code: $post[field5]
    Is the sensor bar connected correctly?

  3. #3
    Junior Member mairejune's Avatar
    Member #
    41243
    Join Date
    Dec 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    yes, the sensor bar is properly connected. I have tried using a different wiimote and the other one works perfectly. while this wiimote does not have any pointer but when I clicked on the buttons, it still responds. pls help.

  4. #4
    <3 cassieboo's Avatar
    Member #
    40632
    Join Date
    Dec 2007
    Location
    tampa, florida
    Posts
    321
    Friends
    0
    Wii Friend Code: $post[field5]
    7762-3578-9261-4977
    have you tried another wiimote right after trying that one?
    because i know when i have my christmas tree on the hand doesn't come up on the screen. something to do with the christmas tree being too close to the tv or something (don't know how to explain it) or is there any other light around that could be causing it to do that?

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts