LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Where is your god now? zapasant's Avatar
    Member #
    32112
    Join Date
    Aug 2007
    Location
    Canada
    Posts
    2,842
    Friends
    5
    Wii Friend Code: $post[field5]
    2887-9874-6238-6951

    Dearest vista...why must you be so dumb! HELP

    hello members of wiichat.

    i have home remium vista on my laptop and for months it was working fine, but now when i try to connect to my wireless network, it says i only have "local access only"

    WHAT THE HELL!!!


    i cant conect to the internet or anything, the nextwork is "ECXELLENT" just so you know, and also im typing this because i have connected my laptop to my home computer with the ethernet cable

    all help would be VERY VERY VERY much appreciated

    PSN ID: zapasant93



  2. #2
    You're kidding, right? Minto's Avatar
    Member #
    8233
    Join Date
    Dec 2006
    Location
    Northern Ireland
    Posts
    1,232
    Friends
    2
    Wii Friend Code: $post[field5]
    0505-6993-9515-7982
    this happens to me sometimes just reset your router and it should work sorry if i could not help
    Steam ID: Mintoisking
    Xbox live GT: Sir Minto
    PSN ID: Mintoisgod

  3. #3
    Super Hunter Samus101's Avatar
    Member #
    12114
    Join Date
    Jan 2007
    Location
    -=CLASSIFIED=- Number of Kills: Over 100000 Bounty Earned: $925786857
    Posts
    794
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by minto
    this happens to me sometimes just reset your router and it should work sorry if i could not help
    Or when that doesn't work, just right click your internet icon, then click "disconnect" and then connect again. It always works for me.

    ^Thanks for the sweet sig, manred!^
    Online Wii Games: BWII, MSC, Medal of Honor 2: Heroes, and SSBB
    MoH: H2 Persona: Jonny Rambo
    MSC Name: Gabe
    BWII Name: Gabriel
    SSBB Name: GaS
    SSBB FC: 0130-1580-5884

  4. #4
    Where is your god now? zapasant's Avatar
    Member #
    32112
    Join Date
    Aug 2007
    Location
    Canada
    Posts
    2,842
    Friends
    5
    Wii Friend Code: $post[field5]
    2887-9874-6238-6951
    this is the second time it's happened to me, and the first time i just rebooted it, and it went back to normal, but not anymore.

    i think i may have to call the company for some advice

    PSN ID: zapasant93



  5. #5
    UNACCEPTABLE The_Mitch's Avatar
    Member #
    648
    Join Date
    Jul 2006
    Location
    Milford Ohio
    Posts
    3,145
    Friends
    8
    Wii Friend Code: $post[field5]
    2025-2025-2025-2025
    this happens to me 80% of the time. you have to right click on your wireless icon and click "diagnose and repair" and then it will give you 3 options. choose "renew IP address" and it will fix the issue

    KARPMOD SUCKS
    Moderator @ Wii Chat
    [PM]
    No, I will NOT add you to my friends list.
    [/SIZE]
    Mitch2025 - Stays crunchy, even in milk.


    Thanks DBloke for the sig

    I miss my weighted companion cube

    Spoiler Alert!


  6. #6
    They call me Hammy! blueovalboy7's Avatar
    Member #
    25098
    Join Date
    May 2007
    Location
    California
    Posts
    2,450
    Friends
    20
    Wii Friend Code: $post[field5]
    0000-0000-0000-0000
    Quote Originally Posted by Mitch2025
    this happens to me 80% of the time. you have to right click on your wireless icon and click "diagnose and repair" and then it will give you 3 options. choose "renew IP address" and it will fix the issue
    Yea that's what I usually do when that problem arises for me.

    If that doesn't fix it I usually disconnect the power to the modem and router for a minute or so, then hook everything back up. Should work after that. If not make sure you're provider isn't doing maintenance to the service at that time.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts