I have to change my security to WEP but when I do that it still says on my ds that the security isnt compatible. Does anybody know how to prevent this so I can just connect and play?

Thanks if you can help