LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    WiiChat Member Ridley's Avatar
    Member #
    4525
    Join Date
    Nov 2006
    Posts
    9
    Friends
    0
    Wii Friend Code: $post[field5]

    A quick problem with the browser...

    Well, It's actually a huge problem really.


    I went on youtube this morning and watched some videos freely, it was all good. I went back on to youtube later in the day and It said that 'you either have javascript off or you don't have the latest flashplayer version'

    So, I searched the onm forum and they said that they had the same problem, just keep trying. I tried again and it worked perfectly. Went back to it later to try again and it doesn't work- I've been trying since and nothings happening (just the same message).

    Anyone know how to fix the problem?

    Thanks.

  2. Ads


  3. #2
    wiibater hexen0079's Avatar
    Member #
    5695
    Join Date
    Dec 2006
    Location
    Taylor Tx
    Posts
    101
    Friends
    0
    Wii Friend Code: $post[field5]
    2962-0112-2367-0514
    yeah i think alot of people got this prob
    i need a sig.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. wii shopping aka virtual console problem
    By $OLDIER in forum Nintendo Wii Online
    Replies: 0
    Last Post: 01-21-2007, 03:46 AM
  2. Wi-Fi USB connecting problem
    By voicesoffcamera in forum Nintendo Wii Online
    Replies: 25
    Last Post: 01-16-2007, 07:17 PM
  3. Strange problem with Component Cable..or LCD TV Problem??
    By NightRune in forum Nintendo Wii Hardware
    Replies: 0
    Last Post: 01-06-2007, 01:40 PM
  4. Controller dropout problem
    By KyleForMe in forum Nintendo Wii Hardware
    Replies: 1
    Last Post: 01-05-2007, 02:40 PM