LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Banned ottoman's Avatar
    Member #
    5679
    Join Date
    Dec 2006
    Location
    London
    Posts
    1,334
    Friends
    0
    Wii Friend Code: $post[field5]
    1156-6661-4692-6561

    problem with my TV...URGENT HELP NEEDED

    Hi,

    Well i was playing my wii and all of a sudden the Tv's colour went all funny. its gone a sort of pinky/purple colour. and sort of fuzzy too. its not horrifcally bad, but it looks very off colour and dark.

    So i was wondering if anyone had any ideas...it isnt my wii becuase all channels on my tv are the same. my wii is fine. ive tried all the plugs and all the settings. nothing...so if someone could provide some help i would be VERY grateful. thanks.

  2. #2
    Banned ottoman's Avatar
    Member #
    5679
    Join Date
    Dec 2006
    Location
    London
    Posts
    1,334
    Friends
    0
    Wii Friend Code: $post[field5]
    1156-6661-4692-6561
    anybody?

  3. #3
    \/\/ii'd Out For Life dedpoet777's Avatar
    Member #
    9100
    Join Date
    Dec 2006
    Location
    Surfside Beach, SC
    Posts
    323
    Friends
    0
    Wii Friend Code: $post[field5]
    0792-2476-6769-9631
    is it like that on any other modes or channels of the tv or just when playing the wii? if so then it is your tv. maybe time for a new one. sounds like it might be a tube issue.
    \/\/ho's Got

    Wii: Super Mario Galaxy, Zelda:Twilight Princess, \/\/ii Sports, \/\/ario \/\/are, Tiger \/\/oods:07, \/\/ii Play, Super paper Mario, Prince of Persia, Game Party//-//3 Remotes, 2 Chuks, Retro Skin
    DS:Zelda Phantom hourglass, New Super Mario Bros, Tetris DS, Brain Age, Brain Age 2, Touchmaster, Big Brain Academy, Mario Kart DS, Castlevania:Portrait of Time//Retro Skin, Switch&Carry Digital Camou Case.

  4. #4
    Banned AussieWii's Avatar
    Member #
    8276
    Join Date
    Dec 2006
    Posts
    196
    Friends
    0
    Wii Friend Code: $post[field5]
    if u were using av1 to play the wii try using av2 or av3 if you have them

    av1 plugs could be stuffed
    ive seen it happen

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Wii remote problem
    By mk42 in forum Nintendo Wii Hardware
    Replies: 5
    Last Post: 11-21-2007, 06:58 PM
  2. Wi-Fi USB connecting problem
    By voicesoffcamera in forum Nintendo Wii Online
    Replies: 25
    Last Post: 01-16-2007, 07:17 PM
  3. Strange problem with Component Cable..or LCD TV Problem??
    By NightRune in forum Nintendo Wii Hardware
    Replies: 0
    Last Post: 01-06-2007, 01:40 PM
  4. Controller dropout problem
    By KyleForMe in forum Nintendo Wii Hardware
    Replies: 1
    Last Post: 01-05-2007, 02:40 PM