LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    Lets Go Get Cokes Bones Brigade's Avatar
    Member #
    12380
    Join Date
    Jan 2007
    Location
    Calgary, AB, Canada
    Posts
    28
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by Koncept
    You have to put the cd before and then when it says insert the connector you insert it. lol you didn't read the instruction didn't you?
    thats exactly what i did, but it didnt work

  2. #12
    WiiChat Member csayers666's Avatar
    Member #
    3096
    Join Date
    Nov 2006
    Location
    Surrey, England
    Posts
    94
    Friends
    0
    Wii Friend Code: $post[field5]
    similar problem with mine, after a check-up of my pc, i found my webcam was robbing too much system resources. i deinstalled the webcam and the wi-fi usb worked fine after that. weird huh?
    now however i have an ethernet adaptor i bought and use that just for convenience.

    Poo
    5051-0520-4373-4765


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Application Error with Connector
    By KevoNakamu in forum Nintendo Wii Online
    Replies: 1
    Last Post: 03-18-2008, 02:27 AM
  2. Wi-Fi USB connector won't work everytime I restart computer!!
    By JackiexMarie in forum Nintendo Wii Online
    Replies: 3
    Last Post: 01-06-2008, 03:36 PM
  3. Cannot Share Connection
    By HilDuffFn1 in forum Nintendo Wii Online
    Replies: 6
    Last Post: 01-04-2008, 09:57 PM
  4. Wi-Fi Connector Question.
    By werly in forum Nintendo Wii Online
    Replies: 5
    Last Post: 12-30-2007, 06:28 AM
  5. 'Acquiring network address' problem with Wi-Fi USB Connector
    By The-Wii-Man in forum Nintendo Wii Online
    Replies: 1
    Last Post: 02-19-2007, 11:38 PM