LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    WiiChat Member Deedee's Avatar
    Member #
    19898
    Join Date
    Mar 2007
    Posts
    31
    Friends
    0
    Wii Friend Code: $post[field5]

    Wii browser thumbnail refreshing

    Is there a way to do it? I've got a couple sites in my favorites that don't have the right thumbnail on them. I tried deleting them and re-marking them as favorites, but so far, nothing works. Do they refresh by themselves eventually or am I stuck with wrong thumbnails forever, anyone know?

    TIA,
    Deedee

  2. Ads


  3. #2
    The one and only deity_link's Avatar
    Member #
    510
    Join Date
    Jul 2006
    Posts
    1,857
    Friends
    7
    Wii Friend Code: $post[field5]
    2528-7696-5174-8862
    I don't think so. Have you tried deleting the one with the worng thumbnail and the site hwere the thumbnail was meant for?? Have you tried deleting all your favourites then re adding them? (it might take a while but it could work) If not I'd wait for the full version it should hopefully be fixed by then.

    Hope that helps

  4. #3
    WiiChat Member Deedee's Avatar
    Member #
    19898
    Join Date
    Mar 2007
    Posts
    31
    Friends
    0
    Wii Friend Code: $post[field5]
    Ahh, I have trouble remember it's beta only sometimes! Thanks for the reminder and the suggestions.


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts