LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 20 of 20
  1. #11
    ciper's Avatar
    Member #
    22965
    Join Date
    May 2007
    Location
    ▐▄█▀█▄▌
    Posts
    2,008
    Friends
    0
    Wii Friend Code: $post[field5]
    "Calling our Customer Support number at 1-800-255-3700 between 6am and 7pm (PST) 7 days a week."

    They are VERY nice. You will be impressed.

  2. Ads


  3. #12
    Isn't here as much Trulen's Avatar
    Member #
    2533
    Join Date
    Oct 2006
    Posts
    1,138
    Friends
    0
    Wii Friend Code: $post[field5]
    1234-1234-1234-1234
    Well, I have no idea what to tell you then.

    The only thing I can tell you besides calling Nintendo, is to leave your wii unplugged for a little while.

    Though it sounds like it's related to your CD drive thing.
    That turtle has a brief case. It must be going to work. I hope it has a good day.

  4. #13
    Wii launch Owner elmo_999's Avatar
    Member #
    5211
    Join Date
    Nov 2006
    Location
    BC (go nucks and lions)
    Posts
    1,207
    Friends
    0
    Wii Friend Code: $post[field5]
    It is true, they are nice and when they put me on hold i heard Saria's song. No joke.

  5. #14
    WiiChat Member dementor9's Avatar
    Member #
    29277
    Join Date
    Jul 2007
    Posts
    7
    Friends
    0
    Wii Friend Code: $post[field5]
    well thanks for your time, ill try leaving it unplugged for a while then trying it again later, hopefully i dont have to send it in for repairs ide be pissed

  6. #15
    ciper's Avatar
    Member #
    22965
    Join Date
    May 2007
    Location
    ▐▄█▀█▄▌
    Posts
    2,008
    Friends
    0
    Wii Friend Code: $post[field5]
    Do you have it plugged into a surge suppressor? Not a surge protector but specifically suppressor?

  7. #16
    WiiChat Member dementor9's Avatar
    Member #
    29277
    Join Date
    Jul 2007
    Posts
    7
    Friends
    0
    Wii Friend Code: $post[field5]
    ok...now i dont know what happened i got the disc out, it stays on, i got sound but no video


    it was plugged into the wall.

  8. #17
    ciper's Avatar
    Member #
    22965
    Join Date
    May 2007
    Location
    ▐▄█▀█▄▌
    Posts
    2,008
    Friends
    0
    Wii Friend Code: $post[field5]
    You should consider plugging all of your equipment into a surge suppressor including the TV. It will keep it from getting killed from bad power

  9. #18
    WiiChat Member dementor9's Avatar
    Member #
    29277
    Join Date
    Jul 2007
    Posts
    7
    Friends
    0
    Wii Friend Code: $post[field5]
    k, i moved everything to a different tv thinking it was the tv but i still get sound and no picture.

  10. #19
    ciper's Avatar
    Member #
    22965
    Join Date
    May 2007
    Location
    ▐▄█▀█▄▌
    Posts
    2,008
    Friends
    0
    Wii Friend Code: $post[field5]
    So the light is staying green but there is no picture or sound? Have you tried removing the AV cable and putting it back in?

  11. #20
    Am I Losing Friends? +Maniacal=Maniac+'s Avatar
    Member #
    911
    Join Date
    Aug 2006
    Posts
    2,922
    Friends
    4
    Wii Friend Code: $post[field5]
    4516-7863-9846-6018
    You In America?

    1-800-255-3700

    Nintendo HQ

    Saved In My Cell Phone. ^_^

    Meh


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts