LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15

Thread: Help !! Please

  1. #11
    WiiChat Member tman's Avatar
    Member #
    38392
    Join Date
    Nov 2007
    Location
    Beverly Hills CA
    Posts
    62
    Friends
    0
    Wii Friend Code: $post[field5]
    Didnt work.......
    -Join the Zelda Fan Club-

  2. Ads


  3. #12
    WiiChat Member Bliss's Avatar
    Member #
    32974
    Join Date
    Aug 2007
    Posts
    1,532
    Friends
    29
    Wii Friend Code: $post[field5]
    0000-0000-0000-0000
    are u doin it right? if all the lights on ur wiimote are flashing then ur not resyncing right

  4. #13
    WiiChat Member tman's Avatar
    Member #
    38392
    Join Date
    Nov 2007
    Location
    Beverly Hills CA
    Posts
    62
    Friends
    0
    Wii Friend Code: $post[field5]
    the lights are shining ...they are working
    -Join the Zelda Fan Club-

  5. #14
    WiiChat Member jokester's Avatar
    Member #
    38554
    Join Date
    Nov 2007
    Location
    somewhere
    Posts
    10
    Friends
    0
    Wii Friend Code: $post[field5]

    senser bar

    did you try and replug the sensor bar or the plugs or maybe the sensor bar cant get a signal from the remote if not try and buy another sensor bar
    Attached Thumbnails Attached Thumbnails Help !! Please-wii-sensor-bar.jpg  

  6. #15
    WiiChat Member tman's Avatar
    Member #
    38392
    Join Date
    Nov 2007
    Location
    Beverly Hills CA
    Posts
    62
    Friends
    0
    Wii Friend Code: $post[field5]
    Hey thanks i got it 2 work ur help helped and I got it 2 work !!
    -Join the Zelda Fan Club-

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

"wii" and "a button isnt working"

Click on a term to search for related topics.