LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
  1. #11
    The Sound of Silence AceAlabama's Avatar
    Member #
    36167
    Join Date
    Oct 2007
    Location
    Abbotsford, BC
    Posts
    509
    Friends
    2
    Wii Friend Code: $post[field5]
    6967-1017-4807-2201
    Quote Originally Posted by FRuMMaGe
    Oh man

    Hope you get it back before SSBB!

    Also, good job on keeping the sig up to date. I was just about to PM you

    3 people have joined the WFC today, it's awesome!
    I'm waiting for my UPS account number, so it's not been shipped yet.
    (When I send it in, I'll be inactive here for awhile. I'm going to a party in Texas!!)

    -=Join The Waluigi Fan Club=-

    52 Members and still alive!


    regsvr32 actxprxy.dll


  2. #12
    Waluigi's #1 Fan! FRuMMaGe's Avatar
    Member #
    8705
    Join Date
    Dec 2006
    Location
    England
    Posts
    2,966
    Friends
    0
    Wii Friend Code: $post[field5]
    2482-6460-3144-9934
    Quote Originally Posted by AceAlabama
    I'm waiting for my UPS account number, so it's not been shipped yet.
    (When I send it in, I'll be inactive here for awhile. I'm going to a party in Texas!!)
    Texas?

    Be sure to spread the word of His Purple Majesty

    Wear the T-Shirt I sent you

    -=Join The Waluigi Fan Club=-

    Spoiler Alert!



    52 Members and still growing!


  3. #13
    WiiChat Member crazyman2's Avatar
    Member #
    35408
    Join Date
    Oct 2007
    Posts
    417
    Friends
    0
    Wii Friend Code: $post[field5]
    5930-2204-0713-5850
    trying unplugging it and letting it sit for a bit. personally never had what you described, but the old turn off and on system works with most things haha.


    Its not my fault im a fast reader

    Who cares about that? i have brawl! FC: 0817-3472-1993. PM me if you add me.

  4. #14
    It's a me Mario!!! mario ownz's Avatar
    Member #
    32140
    Join Date
    Aug 2007
    Location
    inside the Wii
    Posts
    154
    Friends
    0
    Wii Friend Code: $post[field5]
    6170-4390-0177-1675
    Well this has indeed happend to me what i did: i disconnected the wii tried it on again didnt work but get this, peculiar info take out the batteries of the wiimote place face down and give it a little smack thats how my wii started working again like normal.Choice 2 or your wii memory might be corrupted just format the memory and reset the settings one of those 2 should work if not pm me.


    My theory on the slow channel loading: somehow the wii remote glitches or it may be a bug, and the wii does not sense it thus slowing it down the channels loading times because its trying to find the remote thats why sometimes it looks like the remote is working but the remote wont respond to the buttons your tapping so the problem might of origanated with the remote, so do what i told you earlier and disconnect and recconect again and it should be solved,if not pm me for further assistance. P.S its a bummer if u send it in,smash is around the corner. Hope i helped.
    Last edited by mario ownz; 01-14-2008 at 12:18 AM.

  5. #15
    A Major PS2 Fanboy Zoro11031's Avatar
    Member #
    41810
    Join Date
    Dec 2007
    Location
    Corpus Christi, Texas
    Posts
    340
    Friends
    7
    Wii Friend Code: $post[field5]
    1897-3266-4691-9037
    Quote Originally Posted by FRuMMaGe
    Texas?

    Be sure to spread the word of His Purple Majesty

    Wear the T-Shirt I sent you
    Hey, I live in Texas!

    Call me Justin

    Thanks idjut for the epic sig!

    Back from a one year hiatus
    -=Join the Waluigi Fan Club (WFC)=-
    52 Members and still growing!

    -=:Join the 1st Church of Ramen (1CR)
    11 Members Right Now:=-

  6. #16
    The Sound of Silence AceAlabama's Avatar
    Member #
    36167
    Join Date
    Oct 2007
    Location
    Abbotsford, BC
    Posts
    509
    Friends
    2
    Wii Friend Code: $post[field5]
    6967-1017-4807-2201
    Quote Originally Posted by Zoro11031
    Hey, I live in Texas!


    I'm going near this "Corpus Christi" place.

    -=Join The Waluigi Fan Club=-

    52 Members and still alive!


    regsvr32 actxprxy.dll


  7. #17
    CU Guild For Life! :DDD WiiWouldLike2Play's Avatar
    Member #
    8574
    Join Date
    Dec 2006
    Location
    Clearwater, Florida
    Posts
    2,116
    Friends
    34
    Wii Friend Code: $post[field5]
    2881-3576-4343-5770
    I think this happened to me once.. I didn't even bother with it.. :/

    _December 19th, o8`_
    My amazing Games
    CounterStrike || Left 4 Dead || World of Warcraft: Lich King.
    Steam ID: APPLExCHiCk
    Wanna play CounterStrike/Left4Dead? Hit me up (:
    WoW - Realm/Vashj || Character/Zaduka || Horde, ftw!
    Status - O_o Just got back guys. Nice to see you all again!


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

wii channel glitch

Click on a term to search for related topics.