LoginRegister
Nintendo Wii / Wii U Forum
Closed Thread
Results 1 to 3 of 3
  1. #1
    Banned Kumoriken's Avatar
    Member #
    1956
    Join Date
    Sep 2006
    Location
    Princeville, (Kauai) Hawaii
    Posts
    981
    Friends
    0
    Wii Friend Code: $post[field5]
    3916-4519-7595-8108

    Yep... Just a few more minor problems... ((Moved to Wii Troubleshooting thread))

    ((Moved to Wii Troubleshooting))

    Wii Troubleshooting thread:
    http://www.wiichat.com/nintendo-wii-...eshooting.html
    ~~~~~~


    Well, I've started up my Wii, and it's a-****in'-mazing! But three things are kinda' buggin' me.
    One, when I moved the Wiimote around, it seems to be fine, but after a bit, I noticed it'd get kinda jittery and go off-track for a fraction of a second occasionally.
    Two, I've noticed that when I'm moving around the Wiimote, it's kind of... I dunno, off. It doesn't feel like it's in the right place, sometimes. Bugs me a bit...
    Three, I was playing Wii Sports, and with the baseball game, when I first held the "bat," it was working totally fine, and then I switched to pitching. When I went back to the batting position, the exact way I held the Wiimote the last time was doing something different. Instead of being over the Mii's shoulder, the tip was facing the camera angle.

    Anyone else having these problems? Any suggestions on how to fix or cope with them?

    Thanks! ^_^
    --Kumo
    Last edited by Kumoriken; 11-19-2006 at 06:19 AM.

  2. #2
    Only took 4 years to get1 MetroidZ's Avatar
    Member #
    137
    Join Date
    May 2006
    Location
    London, England Rank: i-wii-sistable
    Posts
    3,592
    Friends
    1
    Wii Friend Code: $post[field5]
    1000-0000-0000-0000
    Isn't there a button to adjust the sensor or something like that?

  3. #3
    Banned Kumoriken's Avatar
    Member #
    1956
    Join Date
    Sep 2006
    Location
    Princeville, (Kauai) Hawaii
    Posts
    981
    Friends
    0
    Wii Friend Code: $post[field5]
    3916-4519-7595-8108
    No, actually. I was surprised, too. There's a "sensitivity" adjustment thing, but I found that innefective to anything. *Shrugs* Anyway, moving this to the Troubleshooting thread, now.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Twilight Princess Sequel
    By TwilightWarrior in forum Nintendo Wii Gaming
    Replies: 38
    Last Post: 02-11-2009, 07:00 PM
  2. What is needed for the Wii!!!
    By Allenjc in forum Nintendo Wii Chat
    Replies: 5
    Last Post: 09-04-2007, 08:14 PM
  3. The Legend of Midna
    By asw32 in forum Nintendo Wii Gaming
    Replies: 18
    Last Post: 06-25-2007, 10:34 PM
  4. The Legend of Midna
    By asw32 in forum Legend of Zelda
    Replies: 14
    Last Post: 02-01-2007, 04:06 PM
  5. How needed in a 2nd Nunchuk?
    By OSU_Riverwatch in forum Nintendo Wii Hardware
    Replies: 5
    Last Post: 01-27-2007, 10:21 PM