LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 31 of 95 FirstFirst ... 21 29 30 31 32 33 41 81 ... LastLast
Results 301 to 310 of 945
  1. #301
    WiiChat Member cujo's Avatar
    Member #
    15409
    Join Date
    Jan 2007
    Posts
    13
    Friends
    0
    Wii Friend Code: $post[field5]
    My Wii had a defective remote. The pointer wouldn't work. Nintendo is sending my replacement (should be here today) and then I have to send the bad one back.

  2. #302
    Junior Member cntrib's Avatar
    Member #
    16695
    Join Date
    Feb 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    Wii is in stock on Sears.com

  3. #303
    Junior Member elandriu's Avatar
    Member #
    16780
    Join Date
    Feb 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    my wii was working fine and all of a sudden i couldn't put my mii's on mingle and in the ones that were already on mingle, the mingle icon has gon blurry. I think somehow my mingle function was deactvated, please some help!

  4. #304
    Like a fox lupolux's Avatar
    Member #
    12898
    Join Date
    Jan 2007
    Location
    NYC
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    I have nothing helpful to contribute, but the sensor problems make Wii boxing both very frustrating and very funny. We have this glass/steel coffee table thats too heavy to push out of the way, so we play behind it (probably too far away from the sensor) and i've almost fallen over it a million times trying to find the ideal spot to play from.
    Enter the Wii Would Like To Play video contest... go to wii.heavy.com

  5. #305
    Proud Wii Owner Matt11's Avatar
    Member #
    8363
    Join Date
    Dec 2006
    Location
    Dublin - Eire
    Posts
    24
    Friends
    0
    Wii Friend Code: $post[field5]
    7883-3897-0189-4106

    Happened to me

    Quote Originally Posted by moriddim
    Hi everyone,

    I seem to have what might be a new issue here as I've had trouble finding other posts about it.

    I just got a Wii about 4 or 5 days ago and every time I power down the system by pushing the on/off switch on the Wii itself, the green status light stays on. To make things worse, the Wii can no longer be turned on again from this point. The reset button does not work either. The only button that does work is the eject button and games can also be reinserted, but once they are, again, the system does not boot up like it should.

    Today I found that if I use the Wii remote to power up and power down the system, it sometimes works the way it should, but often I hit the same wall.

    Would you say this Wii is defective and that I should exchange it for a new one?

    Any other suggestions?

    -pk-


    That happened to me, so I just unplugged it and left i there for a while, then when I turned played a bit then off it was working fine. Hope it doesn't happen again...

  6. #306
    Proud Wii Owner Matt11's Avatar
    Member #
    8363
    Join Date
    Dec 2006
    Location
    Dublin - Eire
    Posts
    24
    Friends
    0
    Wii Friend Code: $post[field5]
    7883-3897-0189-4106
    Quote Originally Posted by hellbentformaiden
    my wii has been auto updating for about 2 days straight. the disc tray thing is lit blue, which means it still is. i dont want to turn it on because im not sure what will happen. has this ever happened with anyone else?
    When the light is blue while its off means you got an email or mail from someone through wiiconnect24. You can turn it on and look at them. Updates are only done while the console is on to the hardware.

  7. #307
    Junior Member moriddim's Avatar
    Member #
    16393
    Join Date
    Feb 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]

    Power issues

    Quote Originally Posted by Matt11
    That happened to me, so I just unplugged it and left i there for a while, then when I turned played a bit then off it was working fine. Hope it doesn't happen again...
    Thanks,

    Actually, I tried turning the Wii on its side, and it has since worked better, however, when loading games or Wii channels, sometimes the Wii just stops as far as I understand. I will sit and wait minutes and nothing will happen. One time, perhaps coincidentally, I touched the Wii with my hand to feel if anything was moving inside, and it then loaded the Wii channel I was trying to access.

    Still, though, I would like to call Nintendo as I think this Wii is defective. Loading channels and games should be somewhat instantaneous right? The screen shouldn't go black for an indeterminable amount of time...

    =pk=

  8. #308
    WiiChat Member Calvinhedge's Avatar
    Member #
    10457
    Join Date
    Dec 2006
    Location
    Colorado, USA
    Posts
    156
    Friends
    0
    Wii Friend Code: $post[field5]
    8160-5319-6257-2561
    Quote Originally Posted by moriddim
    Thanks,

    Actually, I tried turning the Wii on its side, and it has since worked better, however, when loading games or Wii channels, sometimes the Wii just stops as far as I understand. I will sit and wait minutes and nothing will happen. One time, perhaps coincidentally, I touched the Wii with my hand to feel if anything was moving inside, and it then loaded the Wii channel I was trying to access.

    Still, though, I would like to call Nintendo as I think this Wii is defective. Loading channels and games should be somewhat instantaneous right? The screen shouldn't go black for an indeterminable amount of time...

    =pk=
    On my Wii, there is almost instentaneous, and doesn't go black for any of my channels. How long does your wii go black for, if it's like a second, I don't think it would be a problem, but if it's a long time, I would call Nintendo.

    Anyways, my problem is my Wii for Zelda is missing the sword sound once I hooked it up to our surround sound system. I have tried changing all sound settings on the Wii, but nothing has worked. It also happens on many other games like Red Steel and Madden. It worked on a regular TV. It's a panasonic 5.1 (has 6 speakers) system, and I have it hooked up through a DVR that also acts as a TV(i have a projector). could this be a wii problem, or is it more of a problem with the sound system?

    Thanks ssbb_lover! Still trying to get skillz @ siggy makin
    SUCK IT FANBOYS

  9. #309
    Proud Wii Owner Matt11's Avatar
    Member #
    8363
    Join Date
    Dec 2006
    Location
    Dublin - Eire
    Posts
    24
    Friends
    0
    Wii Friend Code: $post[field5]
    7883-3897-0189-4106
    Quote Originally Posted by Calvinhedge

    Anyways, my problem is my Wii for Zelda is missing the sword sound once I hooked it up to our surround sound system. I have tried changing all sound settings on the Wii, but nothing has worked. It also happens on many other games like Red Steel and Madden. It worked on a regular TV. It's a panasonic 5.1 (has 6 speakers) system, and I have it hooked up through a DVR that also acts as a TV(i have a projector). could this be a wii problem, or is it more of a problem with the sound system?
    The Wii doesnt support any other surround sound systems other than Dolby Pro logic II so that might be your problem.



    PS. My screen goes black too but only for 2 seconds. I turned the wii on its side cuz it froze sometimes and now its fine.

  10. #310
    Junior Member whadusay54's Avatar
    Member #
    17275
    Join Date
    Feb 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    umm my wii is stuck ion an update and i don't want to turn it off what do i do

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Faulty Wii? Hardware issues?
    By i0n in forum Nintendo Wii Hardware
    Replies: 874
    Last Post: 11-15-2014, 08:28 AM
  2. Wii Troubleshooting
    By Shuiesha in forum Nintendo Wii Chat
    Replies: 7
    Last Post: 03-04-2012, 05:18 PM
  3. Avatar Troubleshooting
    By Axl Rose in forum The Design Lounge
    Replies: 0
    Last Post: 02-27-2008, 11:42 PM
  4. Yep... Just a few more minor problems needed to be asked...
    By Kumoriken in forum Nintendo Wii Chat
    Replies: 2
    Last Post: 11-19-2006, 07:15 AM

Search tags for this page

how do i fix my certificate chain on my wii
,
how do i fix the certificate chain is incomplete on my wii
,
my wii says the server certificate chain is incomplete
,
nintendo wii troubleshooting no picture
,
servers certificate chain is incomplete on my wii
,
troubleshoot wii
,
troubleshooting wii
,
what does the servers certificate chain is incomplete mean on the wii
,
wii console lights flashing then stopped working no power -remote -xbox -ps3 -fit
,
wii troubleshoot
,

wii troubleshooting

,
wii troubleshooting forum
Click on a term to search for related topics.