LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 60 of 95 FirstFirst ... 10 50 58 59 60 61 62 70 ... LastLast
Results 591 to 600 of 944
  1. #591
    WiiChat Member jaydude62's Avatar
    Member #
    36591
    Join Date
    Oct 2007
    Posts
    5
    Friends
    0
    Wii Friend Code: $post[field5]

    Wii&wifi

    i noticed that when i power down my Wii it seems to remain connected to my wireless network - shows in client list ! my PS3 does not do that or any other device attached to my home wifi lan once it is powered down. maybe it is doing some kind of background downloading ? kind of weird that it keeps a connection open - do i have to literally unplug the Wii to not expose my lan to needless risk? any ideas appretiated.

  2. Ads


  3. #592
    WiiChat Member bmurray91's Avatar
    Member #
    32983
    Join Date
    Aug 2007
    Posts
    70
    Friends
    0
    Wii Friend Code: $post[field5]
    7867-6619-0079-5560
    Quote Originally Posted by D S
    I've added a couple of people to my Wii, and they have done the same. Problem is their names are still grey...what's wrong?
    You probably just have to wait a while, since it usually takes a day or two to finish the registration process. at least for me it works.


    Bwii FC: 356 598 142 007 add me!

  4. #593
    Junior Member nedrife's Avatar
    Member #
    36646
    Join Date
    Oct 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]

    Video Artifacting on the Wii

    For a while, I've been noticing some random artifacts when playing Wii Sports. They look a group of pixels that stay in place while every thing else moves. Now, I see that the problem is occuring in all channels and games. I'm using component cables and I've already tried replacing the cables.The artifacts stil show up. I also tried using the composite cable to see if the problem persists. It still does.

    Does any one know what the problem may be?

  5. #594
    Junior Member nedrife's Avatar
    Member #
    36646
    Join Date
    Oct 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    Jaydude,

    Check to see if you have WiiConnect24 on in your internet settings. If it is your connection will stay on for any updates that happen. I have mine on all the time.

  6. #595
    Junior Member cool_nate's Avatar
    Member #
    36658
    Join Date
    Oct 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    yesterday I bought mysims and I went to play it. When I played it, the sound was raspy (or kinda like static) like it was playing something really loud only it wasn't loud. Like someone was talking through a microphone or a loudspeaker that was made to be loud but it was soft . Then, I went to play it this morning and the raspy, static sound got worse. I tried every possible thing that you can do (unplugged everything, took the disk out. Deleted some unwanted channels for more memory) and it still was like static. My mom said that she couldnt hear anything wrong with it but she doesnt play the games so obviously she wouldnt know if it was raspy or not. To test it I tried hitting the home button and when it beeped the second time it sounded like static really bad. I dont know if I should get my wii repaired or if it is the tv doing it. Please HELP!!
    Last edited by cool_nate; 10-29-2007 at 02:59 PM.

  7. #596
    WiiChat Member ggKing's Avatar
    Member #
    35496
    Join Date
    Oct 2007
    Posts
    9
    Friends
    0
    Wii Friend Code: $post[field5]
    hi Wiimate...give us more details about your TV specification your conections...have you got component? actually i would like to tell you my problem i got and lcd sony 40inch and my Wii is pluged via component ... my problem is that ..when i watch a film on my Tv and i turn on my Wii and i push the specific button on my Tv's controller to change to AV3, i can hear quetly the channel i had, before i turn on my Wii and change the channel to AV3.... probably something is wrong with my Tv. Did you try to play an other game excpet mysims to see if your problem exist too? if yes then try to consider if your TV has the problem or you can take your Wii to a friends house to check it out or plug it into another television of yours.If not then the game mysims needs change.

    also i got this problem with my ac adapter which make noise in turn off mode (red led) .... i changed my AC adapter and the problem started again..... i dont know if it is normal ..... but in wiiconnect mode and when its on it doesnt make noise.

    cu you la

  8. #597
    WiiChat Member jaydude62's Avatar
    Member #
    36591
    Join Date
    Oct 2007
    Posts
    5
    Friends
    0
    Wii Friend Code: $post[field5]

    thanks!

    Quote Originally Posted by nedrife
    Jaydude,

    Check to see if you have WiiConnect24 on in your internet settings. If it is your connection will stay on for any updates that happen. I have mine on all the time.

    will do

  9. #598
    Junior Member zackx100's Avatar
    Member #
    36726
    Join Date
    Oct 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    system problem loud noise and freezing

    my wii makes a loud noise when running and when it stops spinning the disc the noise stops but i know that it is not a normal noise because the others i have played do not make this sound. my wii started making this sound when i got red steel and hasn't stopped since. until today it has been fine but today it froze on me in the middle of guitar hero 3 and i would like to know what is wrong with it and if i need to take it in for warranty repairs.

  10. #599
    Retro Gamer KrisKhaos's Avatar
    Member #
    32382
    Join Date
    Aug 2007
    Location
    Indianapolis, Indiana
    Posts
    319
    Friends
    0
    Wii Friend Code: $post[field5]
    2328-3260-7811-1534
    Quote Originally Posted by zackx100
    my wii makes a loud noise when running and when it stops spinning the disc the noise stops but i know that it is not a normal noise because the others i have played do not make this sound. my wii started making this sound when i got red steel and hasn't stopped since. until today it has been fine but today it froze on me in the middle of guitar hero 3 and i would like to know what is wrong with it and if i need to take it in for warranty repairs.
    Inspect the disc for excessive scratches, as the drive will attempt to quickly read the error data by spinning the disc at it's maximum speed as it attempts to re-sync to the specific sector that is not reading correctly. If the disc is not excessively scratched, or you are experiencing problems on multiple games, call Nintendo.

    "Real Men Wii Standing Up"

  11. #600
    Junior Member Yamiyo's Avatar
    Member #
    36758
    Join Date
    Oct 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    Hi! I got a wii recently and love it. But when I was playing Twilight Princess, in the fishing minigame, I got a bit carried away and struck the wiimote with the nunchuck quite hard; now it's sort of... broken. While the cursor moves around fine, I can't swing my sword at all (or do other things performed by making movements with the remote). In TP, all the buttons work fine except for +, - and home. However, in other games these three have no problems. I've tried resyncing the remote, putting in new batteries, etc. (but I can't adjust the wiimote settings in game because - doesn't work). Does anyone have any suggestions? Will I have to get a new one (it only lasted two weeks! =O)? Any help would be appreciated.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Faulty Wii? Hardware issues?
    By i0n in forum Nintendo Wii Hardware
    Replies: 872
    Last Post: 12-22-2013, 10:41 PM
  2. Wii Troubleshooting
    By Shuiesha in forum Nintendo Wii Chat
    Replies: 7
    Last Post: 03-04-2012, 04:18 PM
  3. Avatar Troubleshooting
    By Axl Rose in forum The Design Lounge
    Replies: 0
    Last Post: 02-27-2008, 10:42 PM
  4. Yep... Just a few more minor problems needed to be asked...
    By Kumoriken in forum Nintendo Wii Chat
    Replies: 2
    Last Post: 11-19-2006, 06:15 AM

Search tags for this page

how to troubleshoot a wii
,
mad catz item #5686
,
madcatz 5686 manual
,
madcatz item 5686
,
manueldsi
,
nintendo wii troubleshooting
,
nintendo wii troubleshooting no picture
,
troubleshoot wii
,
troubleshooting wii
,
wii troubleshoot
,

wii troubleshooting

,
wii troubleshooting no picture
Click on a term to search for related topics.