LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 61 of 95 FirstFirst ... 11 51 59 60 61 62 63 71 ... LastLast
Results 601 to 610 of 944
  1. #601
    come to the dark side.... dark samus's Avatar
    Member #
    32688
    Join Date
    Aug 2007
    Location
    victoria, australia
    Posts
    349
    Friends
    0
    Wii Friend Code: $post[field5]
    7159-9733-2785-0220
    i need help, when i go into my first channel when, i turn my wii on, the screen turns black (when its loading into the channel) and stays black, then the wiimote loses connection, and wont recconect, so i have to turn off my wii, then it works, anyone got suggestions? also i use rechargeable batteries, maybe that has something to do with it?


    guitar hero friend code: 451091730984
    PM me if you wanna add me.

  2. Ads


  3. #602
    WiiChat Member jaydude62's Avatar
    Member #
    36591
    Join Date
    Oct 2007
    Posts
    5
    Friends
    0
    Wii Friend Code: $post[field5]

    repost

    posted this lately but it seems to have diassappeared.... using component video with R/W to stereo from Wii. very low sound - have to turn stereo ALL the way up to hear anything. tried stereo/surround/mono all to no avail. any ideas? thanks.

  4. #603
    WiiChat Member jaydude62's Avatar
    Member #
    36591
    Join Date
    Oct 2007
    Posts
    5
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by jaydude62
    posted this lately but it seems to have diassappeared.... using component video with R/W to stereo from Wii. very low sound - have to turn stereo ALL the way up to hear anything. tried stereo/surround/mono all to no avail. any ideas? thanks.

    update: i bought a three way component cable (Wii-PS3-Xbox) connectors with my Wii. The cable instructions said it would work for 1 machine at a time, naturally. I find that the PS3 needs to be turned OFF at the power switch (not just the red light on) for the Wii audio to work. the PS3 works with the red light on the Wii on, so i expect the PS3 sends out some audio signals even when it is turned off ? Hope this helps anyone else with same issue.

  5. #604
    Junior Member ade_bebz's Avatar
    Member #
    37724
    Join Date
    Nov 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Weird problems with Resi 4

    Hey guys and gals, has anyone been having issues with screens on Resi 4? As i put the setting on 16:9 and put wide screen mode on my tv into 16:9 and while game is on i get this funny bar green bar on the bottom flickering all the time which is a fault of the game, but...... Have swapped the game 3 times and same thing happens still not sure why!

    But changed settings on the console to standard 4:3 but screen goes smaller and green bar goes away very strange does anyone else have this problem as its miffing me off big time as want game in proper 16:9!

  6. #605
    Junior Member Rider's Avatar
    Member #
    38023
    Join Date
    Nov 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    I've been having trouble watching videos on the photo channel. It only plays like the first second of the video no matter how long the video actually is. Can someone help me?

  7. #606
    Junior Member sirike's Avatar
    Member #
    38441
    Join Date
    Nov 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    wiimote problems

    I get all four wiimotes to sync easily with wii sports but I cannot get more than two wiimotes to sinc with other games like Playground. Why will they sync with some games but not with others?

  8. #607
    My Wii: January 16th 2007 Flamefury8's Avatar
    Member #
    38412
    Join Date
    Nov 2007
    Location
    NJ
    Posts
    119
    Friends
    0
    Wii Friend Code: $post[field5]
    0848-7705-1108-1338
    I can't get my Super Mario Strikers game to work. I haven't played it in about 2 monthes and today I wipe the disk with a towel to get the dust off and then when I insert it to the Wii it saying something with TroubleShooting. Help anyone?

  9. #608
    WiiChat Member MADHOUZE's Avatar
    Member #
    34818
    Join Date
    Oct 2007
    Posts
    22
    Friends
    0
    Wii Friend Code: $post[field5]
    There are lot of slowdowns as if the game has low frame rate. Well VC doesnt matter but I've seensome in MP3 and Mario Strikers C. In Mp3, I found them whenthereare many explosions,whenI get pushed back by the wind in Valhalla, and in thevideobefore I fight against Rundus. In MSC, I found slowdownsin the videoafter a player scores a goal (ex:boo flies around the field). This happens a lot inthe map vice.

  10. #609
    Junior Member ftabbbb's Avatar
    Member #
    40148
    Join Date
    Dec 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by sm2dan
    I never thought my first post would be in the Troubleshooting thread, much less a post less than hour after opening our new box.

    We just received our Wii today. Brought it home, opened the box, set it up, configured it, etc., then inserted our first game disk.

    We haven't played this game one time yet and it won't read disks. "An error has occurred. Press the Eject Button and remove the disc, yadda yadda...zzZZzzZZ"

    We did the reboot procedure, disconnect the AC adaptor, etc.

    nothing.

    Please tell me this game console isn't as bad as I think it is.

    Dan
    Same exact problem here.

    I got wii last week. First day after all set up, excited to play. Put in Wii sports, BOBO...there was error message shown up.

    - Error occurred. Press the Eject button and remove the disc. Turn the power off and follow the instrucitons in the console manual.

    I shut if off and error might go away or might not. During this week, this error message happens 50/50 chance the time I try to play the game(also tried other game disc, so it's not dirty disc issue.)

    Do I got broken system?

  11. #610
    Junior Member raadkins16's Avatar
    Member #
    39827
    Join Date
    Dec 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    This same problem happened to me, it probably is because you don't have the disk facing the right way when you put it in. Trying facing it the other direction when you insert it and let us know if that helps. I was so worried and decided to enter it in the other way and it worked!

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Faulty Wii? Hardware issues?
    By i0n in forum Nintendo Wii Hardware
    Replies: 873
    Last Post: 06-29-2014, 05:10 AM
  2. Wii Troubleshooting
    By Shuiesha in forum Nintendo Wii Chat
    Replies: 7
    Last Post: 03-04-2012, 04:18 PM
  3. Avatar Troubleshooting
    By Axl Rose in forum The Design Lounge
    Replies: 0
    Last Post: 02-27-2008, 10:42 PM
  4. Yep... Just a few more minor problems needed to be asked...
    By Kumoriken in forum Nintendo Wii Chat
    Replies: 2
    Last Post: 11-19-2006, 06:15 AM

Search tags for this page

how to troubleshoot a wii
,
mad catz item #5686
,
madcatz 5686 manual
,
my wii says the server certificate chain is incomplete
,
nintendo wii troubleshooting
,
nintendo wii troubleshooting no picture
,
servers certificate chain is incomplete on my wii
,
troubleshoot wii
,
troubleshooting wii
,
wii troubleshoot
,

wii troubleshooting

,
wii troubleshooting no picture
Click on a term to search for related topics.