LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 83 of 95 FirstFirst ... 33 73 81 82 83 84 85 93 ... LastLast
Results 821 to 830 of 944
  1. #821
    Junior Member chasegamer's Avatar
    Member #
    66261
    Join Date
    Dec 2009
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    Probably not. These forums appear dead.

  2. #822
    Junior Member thomas12's Avatar
    Member #
    66559
    Join Date
    Dec 2009
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]

    hi

    can anyone help me just got a wii for my boy at xmas was working ok til 2 day.the remotes r not working anymore when i put them on the lights flash but they dont say on thanks tam

  3. #823
    WiiChat Member Suraj7's Avatar
    Member #
    63916
    Join Date
    Nov 2009
    Location
    England
    Posts
    69
    Friends
    3
    Wii Friend Code: $post[field5]
    4053-4019-7424-8561
    Try resynching the remotes by pressing the red button under the battery cover on the remote and next to sd card slot on the wii together for about 5 seconds.

  4. #824
    Junior Member thomas12's Avatar
    Member #
    66559
    Join Date
    Dec 2009
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    thanks but already done it u where right but u have 2 press 1 and2 as well

  5. #825
    Junior Member bmueller's Avatar
    Member #
    67039
    Join Date
    Jan 2010
    Location
    adsgsd
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    looking for some help

    i'm having trouble with my wii console. when i hit the eject button, the motor runs, but it wont accept or eject a disk. any suggestions??

  6. #826
    Junior Member 2D Chew's Avatar
    Member #
    67104
    Join Date
    Jan 2010
    Location
    Louisiana
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Help!

    Every time I put in any wii or gamecube disk into my Nintendo Wii, it said that the disk could not be read, what do I do?

  7. #827
    Repeat After Me YoungLad's Avatar
    Member #
    66122
    Join Date
    Dec 2009
    Location
    Vienna
    Posts
    172
    Friends
    1
    Wii Friend Code: $post[field5]
    7154-9562-3568-1393
    Quote Originally Posted by Suraj7 View Post
    Try resetting the game and make sure none of the buttons are pressed.
    I didn't follow your advice, but thank you anyway. Works perfectly now.

    BEFORE ADDING ME ANYWHERE, PLEASE CONFIRM THAT WE'VE MET BEFORE/TALKED ALREADY.

    Spoiler Alert!


  8. #828
    WiiChat Member Suraj7's Avatar
    Member #
    63916
    Join Date
    Nov 2009
    Location
    England
    Posts
    69
    Friends
    3
    Wii Friend Code: $post[field5]
    4053-4019-7424-8561
    Quote Originally Posted by YoungLad View Post
    Quote Originally Posted by Suraj7 View Post
    Try resetting the game and make sure none of the buttons are pressed.
    I didn't follow your advice, but thank you anyway. Works perfectly now.
    Well you must have followed my advice unintentionally, my advice was practically telling you to restart the game (which you must have done to see that it was working) and do nothing (make sure that none of the buttons on the controller your using is pushed down).

    You see when a game starts up it sets your controllers in neutral and pressing a button when the game is starting up can cause problems. For example if you held left on the control stick, it would count that as the neutral and when the control stick returned to it's normal position, it would think you were pushing the control stick to the right. That's all it was.

  9. #829
    Repeat After Me YoungLad's Avatar
    Member #
    66122
    Join Date
    Dec 2009
    Location
    Vienna
    Posts
    172
    Friends
    1
    Wii Friend Code: $post[field5]
    7154-9562-3568-1393
    Quote Originally Posted by Suraj7 View Post
    Quote Originally Posted by YoungLad View Post
    Quote Originally Posted by Suraj7 View Post
    Try resetting the game and make sure none of the buttons are pressed.
    I didn't follow your advice, but thank you anyway. Works perfectly now.
    Well you must have followed my advice unintentionally, my advice was practically telling you to restart the game (which you must have done to see that it was working) and do nothing (make sure that none of the buttons on the controller your using is pushed down).

    You see when a game starts up it sets your controllers in neutral and pressing a button when the game is starting up can cause problems. For example if you held left on the control stick, it would count that as the neutral and when the control stick returned to it's normal position, it would think you were pushing the control stick to the right. That's all it was.
    You're most probably right, it's just that I wasn't experiencing the problem: my sister was. I told her to restart the Wii, but she told me it didn't work even after that. Once I started it with her, it was perfectly normal.

    BEFORE ADDING ME ANYWHERE, PLEASE CONFIRM THAT WE'VE MET BEFORE/TALKED ALREADY.

    Spoiler Alert!


  10. #830
    Junior Member ecrugger's Avatar
    Member #
    67137
    Join Date
    Jan 2010
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Wii Sports won't work

    I just got a new Wii. It plays all of my discs just fine except the Wii Sports disc that came with the Wii. I get a black screen that tells me to eject the disc and shut off the console and look in the troubleshooting guide. The guide tells me to unplug the system, wait a few minutes and then try again. I was able to get that to work once, but not since. Any ideas?

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Faulty Wii? Hardware issues?
    By i0n in forum Nintendo Wii Hardware
    Replies: 873
    Last Post: 06-29-2014, 05:10 AM
  2. Wii Troubleshooting
    By Shuiesha in forum Nintendo Wii Chat
    Replies: 7
    Last Post: 03-04-2012, 04:18 PM
  3. Avatar Troubleshooting
    By Axl Rose in forum The Design Lounge
    Replies: 0
    Last Post: 02-27-2008, 10:42 PM
  4. Yep... Just a few more minor problems needed to be asked...
    By Kumoriken in forum Nintendo Wii Chat
    Replies: 2
    Last Post: 11-19-2006, 06:15 AM

Search tags for this page

how do i fix my certificate chain on my wii
,
how to troubleshoot a wii
,
madcatz 5686 manual
,
my wii says the server certificate chain is incomplete
,
nintendo wii troubleshooting
,
nintendo wii troubleshooting no picture
,
troubleshoot wii
,
troubleshooting wii
,
wii troubleshoot
,

wii troubleshooting

,
wii troubleshooting forum
,
wii troubleshooting no picture
Click on a term to search for related topics.