LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    WiiChat Member chadskee's Avatar
    Member #
    4103
    Join Date
    Nov 2006
    Posts
    10
    Friends
    0
    Wii Friend Code: $post[field5]

    Wiimote Stoped Working

    Hello all,

    I am a happy owner of this wonderful system, and have loved ever minuet ive played my zelda and wii sports. But after roughly 9 hours of gaming time my wiimote has just quit working. The lights flash on the bottom of the wiimote when I press a button, but when I try to wave it around the screen, or press and buttons, I get no response.

    So if anyone else is having a similar problem id like to hear, and if there is any solution to this other than replacing the remote.

    Thanks,

    Chad

  2. #2
    Wii online moderator registerednerd's Avatar
    Member #
    249
    Join Date
    Jun 2006
    Location
    Missouri, United States
    Posts
    1,054
    Friends
    1
    Wii Friend Code: $post[field5]
    Possibly batteries, but I wouldn't think so after only 9 hours. Have you tried resyncing it?
    ... but what do I know?...
    Not currently accepting friend adds.

  3. #3
    Certified Public Asshole Kamikaze's Avatar
    Member #
    3067
    Join Date
    Nov 2006
    Location
    Chicago, IL
    Posts
    898
    Friends
    0
    Wii Friend Code: $post[field5]
    1130-2954-1680-3052
    Also, how far away from the sensor bar are you?


    If I don't know you, and if I don't talk to you on the forums, don't send me a friend request. I won't add you and will not give you an explanation.

  4. #4
    WiiChat Member mackiain's Avatar
    Member #
    4091
    Join Date
    Nov 2006
    Posts
    67
    Friends
    0
    Wii Friend Code: $post[field5]
    you obviously have to sync it with the system, open the battery cover press the little red button and while its flashing pretty the red sync button on the front of the wii console (inside the little flap on the front)

  5. #5
    WiiChat Member chadskee's Avatar
    Member #
    4103
    Join Date
    Nov 2006
    Posts
    10
    Friends
    0
    Wii Friend Code: $post[field5]
    Ive tried multiple distances from the sensor bar. My batteries were loiw and it wasn't moving.. so I thought the batteries were the problem, but when I put new ones in it still doesn't work.

    BTW, how do you resync your wiimote? I havn't tried this yet.

  6. #6
    WiiChat Member PAStAMAAAN's Avatar
    Member #
    3372
    Join Date
    Nov 2006
    Posts
    46
    Friends
    0
    Wii Friend Code: $post[field5]
    1084-0432-1596-6159
    u know, i noticed that wen my tv remote is in the way. i tend to loose signal. maybe it has to do with something with the sensor.. (yall seen that video where they replaced the sensor bar with 2 remotes)
    pm me if you have added me as ur friend, so i can add you too

  7. #7
    world crown chimpokomastr pizzaluvr's Avatar
    Member #
    1728
    Join Date
    Sep 2006
    Location
    NW Arkansas
    Posts
    679
    Friends
    0
    Wii Friend Code: $post[field5]
    someone above you posted that, i would also replace the batteries, but yuo probs need to reync
    Spoiler Alert!

  8. #8
    WiiChat Member chadskee's Avatar
    Member #
    4103
    Join Date
    Nov 2006
    Posts
    10
    Friends
    0
    Wii Friend Code: $post[field5]
    Well, tried resyncing it, still doesn't work. When I come to the screen that says press A to continue, when I press Z on my nunchuck it will go, but never when I press A.

    Edit: Nevermind, pressing Z doesn't work, it must go automatically after a few seconds.
    Last edited by chadskee; 11-23-2006 at 01:30 AM.

  9. #9
    WiiChat Member chadskee's Avatar
    Member #
    4103
    Join Date
    Nov 2006
    Posts
    10
    Friends
    0
    Wii Friend Code: $post[field5]
    Sorry, I was resyncing it wrong the whole time, its working again now, thanks for all the help everyone. Its much appreciated.

    Have a good night and happy Wii'ing to you all

  10. #10
    WiiChat Member JeritenX's Avatar
    Member #
    3463
    Join Date
    Nov 2006
    Posts
    40
    Friends
    0
    Wii Friend Code: $post[field5]
    And as a side note for anyone having wii-mote troubles:

    Please make sure you calibrate your remotes in the main wii setup, this makes a lot of difference in gameplay! Also check your games when you're setting them up!

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Wiimote offical and the others put to the test
    By DBloke in forum Nintendo Wii Hardware
    Replies: 8
    Last Post: 01-09-2010, 06:11 AM
  2. Wii Nyko core pak not working properly
    By gcmarimon in forum Nintendo Wii Hardware
    Replies: 1
    Last Post: 08-05-2009, 10:40 AM
  3. Wiimote controlled lawnmower
    By DBloke in forum Nintendo Wii Chat
    Replies: 2
    Last Post: 04-08-2009, 04:51 PM
  4. Wiimote stopped working for movements
    By Fish G in forum Nintendo Wii Hardware
    Replies: 4
    Last Post: 02-21-2009, 01:47 PM
  5. Wiimote not working w/ MOHH2
    By Nexttime in forum Nintendo Wii Gaming
    Replies: 2
    Last Post: 03-02-2008, 12:49 PM

Search tags for this page

wiimote not working

Click on a term to search for related topics.