LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member Adenoid's Avatar
    Member #
    85267
    Join Date
    Oct 2011
    Location
    Estonia
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]

    No video output, everything else works fine.

    Ok, the "Wii Troubleshooting" thread is useless for me, so I try with a new thread.

    Hi!

    I haven't been able to play my Wii for about 1,5 years now.
    The problem is it has no video output, sound is ok and everything else also works fine (menus, controllers, disc reader). Tried another cable, another tv and much more... with no results. Have googled for hours, found just some people with the same problem but not a single fix.
    Please help, I miss my baby

  2. #2
    The Scrubbiest of Hunters Splash_King's Avatar
    WiiChat Moderator
    Member #
    55490
    Join Date
    Jan 2009
    Location
    Lostlorn Forest
    Posts
    16,068
    Friends
    123
    Wii Friend Code: $post[field5]
    0129-0129-0129-0129
    One 'n a half years... ? You've got my sympathy, man. o_o

    If it's not the cable or the TV, I'd come to the conclusion that your Wii is a different region than your TV (NTSC for the Americas, PAL for Europe, etc.) and thus incompatible, or your Wii's broken in some way. If you didn't get your TV/Wii from a different country from where you got your TV, it's definitely the fact the Wii is malfunctioning. I'd recommend contacting Nintendo for repairs ASAP if this is the case... I think you've waited long enough to get your Wii up and running again.

    The Vermilion City Guru
    絶望の海。水の墓。スプラッシュ、コイキング!

    Spoiler Alert!

  3. #3
    Junior Member Adenoid's Avatar
    Member #
    85267
    Join Date
    Oct 2011
    Location
    Estonia
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    So, after ~1.5 years (last played April 10, 2010) of collecting dust in the corner I got my wii working again.
    I decided to ask my friend to give me his component cable, I plugged it into my wii and projector... IT WORKED!! Now the problem is that this projector is the only thing in my house that has component input. Pathetic
    Now what?? Buy a converter? Pay for AV encoder repair or replacement? Buy tv with component in? Use my projector until the bulb dies?

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. No video output but sound OK
    By sparkyman in forum Nintendo Wii Hardware
    Replies: 3
    Last Post: 07-15-2011, 07:55 PM
  2. HELP video output SUCKS :-(
    By 6205 in forum Nintendo Wii Hardware
    Replies: 2
    Last Post: 11-09-2007, 04:50 PM
  3. Wii Video Output through PC
    By Mini_Mario in forum Nintendo Wii Hardware
    Replies: 4
    Last Post: 08-31-2007, 01:51 PM
  4. cant get to shop channel but every other channel works fine
    By rayne21x in forum Nintendo Wii Online
    Replies: 6
    Last Post: 08-08-2007, 04:27 AM
  5. ***Post here if your console works fine***
    By Taero in forum Nintendo Wii Chat
    Replies: 22
    Last Post: 11-19-2006, 04:28 PM

Search tags for this page

nintendo wii no video
,
nintendo wii no video output
,
nintendo wii no video signal
,
nintendo wii troubleshooting no picture
,

wii has sound but no picture

,

wii has sound but no video

,
wii no output to tv
,
wii no video
,

wii no video but sound

,

wii no video output

,
wii no video signal
,
wii no video signal fix
Click on a term to search for related topics.