LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 4 of 4

Thread: Odd problem

  1. #1
    Junior Member SiZcO18's Avatar
    Member #
    87727
    Join Date
    Mar 2012
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Odd problem

    Just bought a Wii the other day i hooked it up and the cursor will only work if im squated from the ground if i stand up it won't work and my bar is on top of the TV in plain view...

  2. #2
    The Scrubbiest of Hunters Splash_King's Avatar
    WiiChat Moderator
    Member #
    55490
    Join Date
    Jan 2009
    Location
    Lostlorn Forest
    Posts
    16,068
    Friends
    123
    Wii Friend Code: $post[field5]
    0129-0129-0129-0129
    Go to the Wii's settings and see if the Sensor Bar is set to be on the top or on the bottom of the TV screen.

    You might also be way too close/way too far away, so check to see if the Sensitivity setting isn't too high or too low.

    The Vermilion City Guru
    絶望の海。水の墓。スプラッシュ、コイキング!

    Spoiler Alert!

  3. #3
    New Challenge Approaching BryceLPs's Avatar
    Member #
    87775
    Join Date
    Mar 2012
    Location
    No Where
    Posts
    57
    Friends
    1
    Wii Friend Code: $post[field5]
    1234-1234-1234-1234
    This happened to me before, then I moved it from up top, to the bottom and it worked fine. Try what he said and it will most likely work.

  4. #4
    Groosenator Aloei's Avatar
    Member #
    87774
    Join Date
    Mar 2012
    Location
    Canadia
    Posts
    21
    Friends
    1
    Wii Friend Code: $post[field5]
    1234-1234-1234-1234
    yeah, it happened to me too, it's a pretty common mistake. It was just a flawed setup. Just do what they said and it's good.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Wii problem or game problem? Sims 3
    By wantless in forum Nintendo Wii Chat
    Replies: 6
    Last Post: 01-26-2012, 08:45 AM
  2. NES/SNES/N64 adapter problem, it may be a software problem...
    By ebo0763 in forum Virtual Console, WiiWare and DSIWare
    Replies: 3
    Last Post: 04-12-2010, 12:19 AM
  3. Big problem on T P
    By jjrules352 in forum Legend of Zelda
    Replies: 3
    Last Post: 10-14-2007, 06:10 PM
  4. SD card problem...BIG PROBLEM.
    By Tjharwin in forum Nintendo Wii Hardware
    Replies: 6
    Last Post: 02-08-2007, 10:13 AM
  5. Strange problem with Component Cable..or LCD TV Problem??
    By NightRune in forum Nintendo Wii Hardware
    Replies: 0
    Last Post: 01-06-2007, 01:40 PM