LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    WiiChat Member signumpw's Avatar
    Member #
    35127
    Join Date
    Oct 2007
    Posts
    9
    Friends
    0
    Wii Friend Code: $post[field5]
    See above.
    Last edited by signumpw; 05-04-2013 at 07:10 PM.

  2. Ads


  3. #2
    The XBOX 360 Guy daviduk200's Avatar
    Member #
    30316
    Join Date
    Jul 2007
    Location
    Scotland
    Posts
    1,777
    Friends
    7
    Wii Friend Code: $post[field5]
    0000-0000-0000-0000
    well the game does support 16:9

    but its automatically set to what your wii is set at,

    so change your wii to 16:9
    if its already at that and it doesnt work,
    then i dunno maybe your noit looking hard enough at it lol.

    i noticed a small difference





    PSN daviduk2000


    Gamertag daviduk2000


  4. #3
    WiiChat Member highroller's Avatar
    Member #
    34329
    Join Date
    Sep 2007
    Posts
    337
    Friends
    0
    Wii Friend Code: $post[field5]
    I think RE4 is only widescreen

  5. #4
    WiiChat Member dazz159's Avatar
    Member #
    8155
    Join Date
    Dec 2006
    Location
    Nottingham, England, UK
    Posts
    247
    Friends
    0
    Wii Friend Code: $post[field5]
    6282-5168-4446-6000
    what ive found out is if its on widescreen (16:9) then the borders at the top and bottom will not be there, but set on standard (4:3) the borders will be there
    Games Currently Have:
    WiiSports, WiiPlay, Links Crossbow Training, Mario Strikers Charged Football, Super Mario Galaxy, MOH:H2, Battalion Wars 2


    Mario Strikers Friend Code - Whenever i Next go on it!!!
    Battalion Wars 2 Friend Code - 167-631-618-164
    MOH:H2 Persona: Daz


    Pm Me if you add me on anything please so i know to add you!

  6. #5
    WiiChat Member Croyzers's Avatar
    Member #
    35528
    Join Date
    Oct 2007
    Posts
    13
    Friends
    0
    Wii Friend Code: $post[field5]
    Thihs happened to me when I played RE4 on the gamecube (I'm sad and have it for both the wii & gc!)

    Are you sure the wii is set up on to use the EDTV through the component cable or try to set the Wii up to use a 60hz display?

    You can change it in the Wii settings menu, and its the screen type option. (Underneath the widescreen option). If its set at 50hz that might explain the black borders.

    Hope this helps
    Croyzers

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

adjust resident evil 4 pc widescreen
,
how to enable widescreen resident evil 4 pc
,
how to play resident evil 4 widescreen
,
play resident evil 4 widescreen
,

resident evil 4 pc enable widescreen

,

resident evil 4 pc widescreen

,
resident evil 4 pc widescreen fix
,
resident evil 4 pc widescreen option
,

resident evil 4 widescreen

,

resident evil 4 widescreen off

,
resident evil 4 wii automatically plays in widescreen
,
resident evil 4 wii widescreen
Click on a term to search for related topics.