LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    WiiChat Member Wii_Are_Family123's Avatar
    Member #
    12915
    Join Date
    Jan 2007
    Posts
    67
    Friends
    0
    Wii Friend Code: $post[field5]

    Fire Emblem Problem

    I was so happy to put Fire Emblem in my Wii, i went to play it when it asked me if i wanted to load data from FE:PoR i said yes, it froze. I tried this 5 times, same result so i tried not loading it and it worked. im guessing that there is not problem with the game, but im not sure anyone else have this problem. If so have u fixed it and how? also add suggestions. thanks

  2. Ads


  3. #2
    The Sound of Silence AceAlabama's Avatar
    Member #
    36167
    Join Date
    Oct 2007
    Location
    Abbotsford, BC
    Posts
    509
    Friends
    2
    Wii Friend Code: $post[field5]
    6967-1017-4807-2201
    You have Path of Radiance?
    So hard to find now...

    -=Join The Waluigi Fan Club=-

    52 Members and still alive!


    regsvr32 actxprxy.dll


  4. #3
    WiiChat Member Wii_Are_Family123's Avatar
    Member #
    12915
    Join Date
    Jan 2007
    Posts
    67
    Friends
    0
    Wii Friend Code: $post[field5]
    yeah i have Path of Radiance, thats why i don't know why it doesn't work, could it be my memory card.

  5. #4
    WiiChat Member Maleko's Avatar
    Member #
    3295
    Join Date
    Nov 2006
    Posts
    150
    Friends
    0
    Wii Friend Code: $post[field5]
    delete your "easy" saves and it should start working for you.

  6. #5
    WiiChat Member Wii_Are_Family123's Avatar
    Member #
    12915
    Join Date
    Jan 2007
    Posts
    67
    Friends
    0
    Wii Friend Code: $post[field5]
    whats wrong with the easy saves, lots of my files are easy mode because that way my characters could all reach level 20, did u have this problem?

  7. #6
    WiiChat Member Maleko's Avatar
    Member #
    3295
    Join Date
    Nov 2006
    Posts
    150
    Friends
    0
    Wii Friend Code: $post[field5]
    No I never played POR, but I've seen many people having this issue and all were fixed by deleting the easy mode saves.

  8. #7
    WiiChat Member Krusnik's Avatar
    Member #
    28777
    Join Date
    Jun 2007
    Posts
    274
    Friends
    0
    Wii Friend Code: $post[field5]
    Yes, it's just the easy files. Just delete them and you'll be fine.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts