LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
  1. #11
    Pwnage Master LiquidD's Avatar
    Member #
    37610
    Join Date
    Nov 2007
    Location
    Indianapolis, IN
    Posts
    508
    Friends
    0
    Wii Friend Code: $post[field5]
    6555-2844-7958-4986
    if you're having a lag problem, its probably cuz you have an HDTV, so you would need to go to the options and do the calibrate lag crap, which i hate. this is for a versions of the game and not just the wii.
    Spoiler Alert!

  2. #12
    chaos whore supanova's Avatar
    Member #
    13306
    Join Date
    Jan 2007
    Location
    london, but from the original chaos city
    Posts
    313
    Friends
    0
    Wii Friend Code: $post[field5]
    Has anyone been having problems with the whammy bar being non-responsive?

  3. #13
    chaos whore supanova's Avatar
    Member #
    13306
    Join Date
    Jan 2007
    Location
    london, but from the original chaos city
    Posts
    313
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by supanova
    Has anyone been having problems with the whammy bar being non-responsive?
    Anyway, quoting myself I see. But I need help with this, for some reason my whammy bar seems to be getting in the habit of being non-responsive. Most times it works fine and then other times it doesn't work at all.

    For instance, I do battles online and I'm a ****ing master, unless I get pwned by the whammy bar needing to be put back in place and, like a damn sucker, I lose.

    Any advice?

  4. #14
    Drunken Monkey thedaini's Avatar
    Member #
    9108
    Join Date
    Dec 2006
    Location
    Erie, PA
    Posts
    56
    Friends
    0
    Wii Friend Code: $post[field5]
    4103-2900-3267-1697
    Quote Originally Posted by supanova
    Anyway, quoting myself I see. But I need help with this, for some reason my whammy bar seems to be getting in the habit of being non-responsive. Most times it works fine and then other times it doesn't work at all.

    For instance, I do battles online and I'm a ****ing master, unless I get pwned by the whammy bar needing to be put back in place and, like a damn sucker, I lose.

    Any advice?
    Make sure you're not accidentally holding down the whammy bar when you plug the Wii Remote into the guitar. I used to lay the guitar face-down to put the remote in until I realized that threw off the whammy bar and made it not work. Hope this helps.

  5. #15
    WiiChat Member SuperWii_7's Avatar
    Member #
    10055
    Join Date
    Dec 2006
    Posts
    117
    Friends
    0
    Wii Friend Code: $post[field5]
    This looks like a great game, finnaly I Wii game I'll actually play for more than a month.

  6. #16
    WiiChat Member Gam3rFr3ak's Avatar
    Member #
    34512
    Join Date
    Sep 2007
    Posts
    60
    Friends
    0
    Wii Friend Code: $post[field5]
    4373-3809-6371-5026
    Idk how its gonna be done but they r gonna give out free cds w/ the stereo at some point soon...

  7. #17
    chaos whore supanova's Avatar
    Member #
    13306
    Join Date
    Jan 2007
    Location
    london, but from the original chaos city
    Posts
    313
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by thedaini
    Make sure you're not accidentally holding down the whammy bar when you plug the Wii Remote into the guitar. I used to lay the guitar face-down to put the remote in until I realized that threw off the whammy bar and made it not work. Hope this helps.
    Outstanding!

    Thank you very much.

    This, obviously, was the problem!

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

wii guitar hero 3 mono surround

,

wii monosound

Click on a term to search for related topics.