LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Junior Member wolfmanp's Avatar
    Member #
    9272
    Join Date
    Dec 2006
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]

    Wiimote disconnects When starting game

    Hey Everyone, just got my wii today and am having issues with it. Basically my wiimote works fine when adjsuting settings in the wii console, it works perfectly it registers tilting and turning and everything. I've gone through all the wii's initial menu's and set the time and named the console, etc.

    The problem is as soon as I start wii sports or go into the mii thing or the photo area. Basically anything that causes the screen to go black before transitioning into game play my wiimote disconnects and I can't reconnect until I reset and go to the start screen, anyone else seen this or know a fix, i've tried everything.

  2. #2
    J'habite on FWONS :D im_a_super_smash_bro's Avatar
    Member #
    63
    Join Date
    May 2006
    Location
    Dunedin, New Zealand
    Posts
    1,163
    Friends
    0
    Wii Friend Code: $post[field5]
    0000-1111-2222-3333
    that happened to me yesterday, try turning your wii off (unplugging it) and turning it on again?

    Pearl FC: 0473-4507-5401
    Name: Max

  3. #3
    Junior Member wolfmanp's Avatar
    Member #
    9272
    Join Date
    Dec 2006
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    Yeah, tried that. I've tried everything, including reformattign the entire thing. Do you think the firmware updates solve this? I'm at my parents and they don't have wifi, argh this is frustrating.

  4. #4
    J'habite on FWONS :D im_a_super_smash_bro's Avatar
    Member #
    63
    Join Date
    May 2006
    Location
    Dunedin, New Zealand
    Posts
    1,163
    Friends
    0
    Wii Friend Code: $post[field5]
    0000-1111-2222-3333
    Call Nintendo (they know ALL! )

    Pearl FC: 0473-4507-5401
    Name: Max

  5. #5
    Junior Member wolfmanp's Avatar
    Member #
    9272
    Join Date
    Dec 2006
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    argh,nintendo

  6. #6
    J'habite on FWONS :D im_a_super_smash_bro's Avatar
    Member #
    63
    Join Date
    May 2006
    Location
    Dunedin, New Zealand
    Posts
    1,163
    Friends
    0
    Wii Friend Code: $post[field5]
    0000-1111-2222-3333
    they are a big help!

    Pearl FC: 0473-4507-5401
    Name: Max

  7. #7
    Certified Public Asshole Kamikaze's Avatar
    Member #
    3067
    Join Date
    Nov 2006
    Location
    Chicago, IL
    Posts
    898
    Friends
    0
    Wii Friend Code: $post[field5]
    1130-2954-1680-3052
    Surprisngly Nintendo does have superior customer service and people over the other line to help you out.


    If I don't know you, and if I don't talk to you on the forums, don't send me a friend request. I won't add you and will not give you an explanation.

  8. #8
    WiiChat Member therook's Avatar
    Member #
    170
    Join Date
    May 2006
    Posts
    102
    Friends
    0
    Wii Friend Code: $post[field5]
    tried changing your Wiimote batteries?

    as your WIIMOTE is causing problems... try resyncing your wiimote...

    your problem seems to lie there... so playing around with the wii may not help... it would be same as going oh... my TV doesnt work in the living room... I'll try turning on the TV in the bedroom...

  9. #9
    Junior Member wolfmanp's Avatar
    Member #
    9272
    Join Date
    Dec 2006
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    Ok, I finnaly got into the game!!!

    I figured it out, it seems that the wiimote loses connection to the console for a couple seconds while it transitions to game mode. This causes the wiimote to disconnect. I figured a hack around this is as soon as you press "start game" with the wiimote you press the sync button on the bottom of the wiimote. This fools the wiimote into going into scan mode while the game boots. You then press the sync button on the console a couple seconds later after the game has loaded. It works like a charm even though its a pain in the ass.

    I'm sure this is fixable by the firmware updates, just needs some sort of wait built in but until I get internet access for my wii I'll be using this hack method, hopefully this helps others with the same problem.

  10. #10
    Junior Member luisnrkl's Avatar
    Member #
    84503
    Join Date
    Aug 2011
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    Hi!

    I know that this thread is very old but I'm having this problem.

    Do anyone knows what causes this problem?

    Thanks

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Replies: 1
    Last Post: 03-26-2008, 09:48 PM
  2. Replies: 1
    Last Post: 02-13-2008, 05:32 AM
  3. Another No More Heroes Review
    By nic7 in forum Nintendo Wii Gaming
    Replies: 20
    Last Post: 01-22-2008, 11:21 AM
  4. The Holiday Buyers Guide.
    By zapasant in forum Nintendo Wii Gaming
    Replies: 7
    Last Post: 12-16-2007, 01:42 PM
  5. "Which game should I get?" thread--UPDATED
    By My god the Wii owns... in forum Nintendo Wii Gaming
    Replies: 1
    Last Post: 04-15-2007, 01:56 PM

Search tags for this page

2nd wii remote loses sync when starting game
,
disconnecting wii remote and starting game
,
my wii controller starts working after start
,
wii controller disconnects when game starts
,
wii controller turns off when game starts
,

wii remote disconnects when game starts

,

wii remote loses sync when game starts

,
wii remote shuts off when game starts
,
wii remote turns off when game starts
,
wii remote unsyncs when game starts
,
wii remote unsyncs when i start a game
,
wii remotes disconnect after game starts
Click on a term to search for related topics.