LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 21
  1. #11
    WiiChat Member easterislandnick's Avatar
    Member #
    12133
    Join Date
    Jan 2007
    Posts
    5
    Friends
    0
    Wii Friend Code: $post[field5]
    Hi, Ive got the exact same problem with my 37inch LG lcd. Nothing will sort out the contrast in the darker areas. Did you find out what was causing it, I have tried official and 3rd party component leads with no success

  2. #12
    WiiChat Member easterislandnick's Avatar
    Member #
    12133
    Join Date
    Jan 2007
    Posts
    5
    Friends
    0
    Wii Friend Code: $post[field5]
    Me again, did you manage to fix this, does any one else have this problem?

  3. #13
    WiiChat Member Cloudkill's Avatar
    Member #
    1411
    Join Date
    Sep 2006
    Location
    Essex
    Posts
    73
    Friends
    0
    Wii Friend Code: $post[field5]
    4237-4713-8774-6257
    ok are we all sure that you have configured the wii to use 480p on 16.9 widescreen?
    I've always got to ask that.
    I was thinking about getting a componet cable, but the Wii just don't have true HD out put, and i think thats why there has been issues with it, plus i herd there has been gpu overheating issues, causing odd picture quality.

    PM me for friends request for Wii, PS3 and Xbox 360.

  4. #14
    WiiChat Member easterislandnick's Avatar
    Member #
    12133
    Join Date
    Jan 2007
    Posts
    5
    Friends
    0
    Wii Friend Code: $post[field5]
    I think its my TV, I bought a THX component cable for my dvd player and am getting the same results, so time to return the TV!

  5. #15
    WiiChat Member Snow-Munki's Avatar
    Member #
    12381
    Join Date
    Jan 2007
    Posts
    12
    Friends
    0
    Wii Friend Code: $post[field5]
    hey guys.

    same problem here, with my 37'' LG.

    Tried it at my friends house and everything is fine so definately the TV HOWEVER the xbox 360 works fine on my TV ???

    Call LG yesterday but they were rubbish not sure what to do really

  6. #16
    Junior Member Outlaw-star's Avatar
    Member #
    12966
    Join Date
    Jan 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]

    Same issue 37 inch LG

    HI

    I havea 37 inch LG, with the same issue, I have only just got the TV ( 2 months) I tried my m8's 360 on it all though it worked, i though it could ahve been better. I will aslo call LG and see what they can do. Zelda is better using composite but the wii sports look fine. No matter what I do on the TV I cannot see the greyscale in zelda I pray its not the TV.

    Thanks.

  7. #17
    WiiChat Member Snow-Munki's Avatar
    Member #
    12381
    Join Date
    Jan 2007
    Posts
    12
    Friends
    0
    Wii Friend Code: $post[field5]
    yeah give LG a call, more people who make the problem aware the better. You got the LG 37'' LC2D ??

    Oh and LG's number is : 0870 873 5454 assuming you are in the UK.

    I have called them today and emailed them pictures, and waiting a response from their 2nd line tech dudes.

  8. #18
    Junior Member SimonGRC's Avatar
    Member #
    9620
    Join Date
    Dec 2006
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    I'm afraid I wasn't able to solve the problem, and Nintendo Tech support didn't answer me (maybe cause I wrote them during holidays). I also tried 3rd party cable but it's the same. So I guess it's my tv...

    What I could do is tweak the brightness/contrast as best as I could, and save it as custom settings in my TV. I load the custom settings when I play Wii, it's not perfect, too dark and too bright colours are hard to tell appart, but it does look better than composite .
    Last edited by SimonGRC; 01-11-2007 at 06:54 AM.

  9. #19
    WiiChat Member dreamcastrocks's Avatar
    Member #
    11685
    Join Date
    Jan 2007
    Posts
    83
    Friends
    0
    Wii Friend Code: $post[field5]
    I have a different problem with Zelda/Wii component cables.

    I have a 62" Mitsubishi 1080p TV. I have set the Wii to 16:9 and 480p, using Official Nintendo component cables.

    When Zelda is in its anamorphic widescreen mode, (the scenes where you see black bars at the top and bottom) the picture rounds.

    It is really hard to explain, and I will try and post some pictures, but the screen is not perfect rectangle, but curves outward towards the corners just slightly.

    I will post some pictures tonight.

  10. #20
    Junior Member Outlaw-star's Avatar
    Member #
    12966
    Join Date
    Jan 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]

    Lg Tv

    Hi

    I have the RZ-37LZ55, will call LG this weekend, not had a chance yet.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Zelda OoT problem
    By Burger in forum Virtual Console, WiiWare and DSIWare
    Replies: 6
    Last Post: 09-13-2007, 09:38 PM
  2. The Legend of Zelda Timeline
    By FWELR in forum Legend of Zelda
    Replies: 6
    Last Post: 09-01-2007, 08:47 PM
  3. Generic Wii Component Cable Problem
    By sint in forum Nintendo Wii Hardware
    Replies: 9
    Last Post: 01-04-2007, 09:23 AM
  4. Component Problem
    By erzzi6 in forum Nintendo Wii Hardware
    Replies: 1
    Last Post: 12-26-2006, 04:18 PM
  5. My Zelda Fan Film
    By ninnie x in forum The Lounge
    Replies: 4
    Last Post: 11-12-2006, 02:06 AM

Search tags for this page

+component color wii zelda
,
component too dark
,
my wii grayscale
,
wii 480p zelda
,
wii component aja express very dark
,

wii component too bright

,
wii looks dark
,
wii looks dark on my tv
,
wii zelda how to go the dark bright
,
xbox 360 component too bright
,
zelda 480p banding
,
zelda for gamecube too dark
Click on a term to search for related topics.