LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    WiiChat Member 1liter's Avatar
    Member #
    6525
    Join Date
    Dec 2006
    Posts
    67
    Friends
    0
    Wii Friend Code: $post[field5]

    wii mote troubbles

    Ok anyone have any idea how to get my wii remote balanced tottally?

    I have a problem with the pointer not being steady and completly floating all over the screen when im completly stationary. I have troubble shot every possable cenerio given by the nintendo guide and i cant get it to be steady for the life of me.

    Also it always floats way to the left so i have to hold my hand at an "un-natural angle to keep it center. It also floats to far up so as i have to hold my hand not only at an un-natural angle to the left but down as well.

    Does it for games and the menu...imagin trying to make a mii but the pointer floats to every wrong option to the left or up no matter what, any tips on whats to be done about this?

    Its not light sensitivity...dosent matter where i posistion myself or the sencor bar and all the "troubble shooting tips" on the site havent worked

    *not to mention it does it with every remote i have ever had* 3 of them

  2. #2
    twilight overlord twilight_link's Avatar
    Member #
    7508
    Join Date
    Dec 2006
    Posts
    62
    Friends
    0
    Wii Friend Code: $post[field5]
    lol did u get rid of all 3 wii-motes, cause its ur sensor bar

  3. #3
    twilight overlord twilight_link's Avatar
    Member #
    7508
    Join Date
    Dec 2006
    Posts
    62
    Friends
    0
    Wii Friend Code: $post[field5]
    get it changed

  4. #4
    Bat Out Of Hell Lobstermobster's Avatar
    Member #
    10753
    Join Date
    Dec 2006
    Location
    ATL
    Posts
    283
    Friends
    0
    Wii Friend Code: $post[field5]
    7929-6697-1940-8225
    sensor bar has to be on the top or bottom with no direct light. make sure thers no toher wii motes on. change batteries. re sync them I DONT WANT A LARGE FARVA. does that look like spit to you?

    If you add me PM and give me your Wii#.


    S.E.C. Twist & Shout

  5. #5
    WiiChat Member vi3tmix's Avatar
    Member #
    11020
    Join Date
    Dec 2006
    Location
    Houston, Tx
    Posts
    211
    Friends
    0
    Wii Friend Code: $post[field5]
    Yeah, sounds like the sensor bar is just bad. Stupid question but I guess some people do overlook the basic things, so just in case: Is the sensor bar aligned with the very center of the tv screen? Is it sitting on a stationary, stable surface? Is it completely parallel to the front of the tv screen? In the wii settings menu did you provide the position of the sensor (top or bottom).

    Can't think of more suggestions....

  6. #6
    WiiChat Member 1liter's Avatar
    Member #
    6525
    Join Date
    Dec 2006
    Posts
    67
    Friends
    0
    Wii Friend Code: $post[field5]
    I dunno...it waits till im all situated and have it dead center...and when im good to go it starts floating. so that makes me think it may be somthing different...so i reposition myself to center it off and its off and floating again...

  7. #7
    Wii noob Goots's Avatar
    Member #
    7048
    Join Date
    Dec 2006
    Location
    North Wales, UK
    Posts
    175
    Friends
    0
    Wii Friend Code: $post[field5]
    Can you view the sensor bar through a mobile phone camera or digital camera ??

    There should be 5 lights each end of the bar. They are infrared so you won't see them lit up with the naked eye. If one side isn't working, maybe it is throwing the balance somehow.

    The other thing is to make sure that the sensor bar is bang in the middle of your TV, horzontally speaking. There is a sensor bar setup page in the Wii config screens too, check that you are only getting 2 flashing dots.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. fake wii mote?
    By walkitout in forum Nintendo Wii Hardware
    Replies: 61
    Last Post: 07-20-2007, 04:30 PM
  2. Wii Mote not Connecting
    By Dilligaf in forum Nintendo Wii Hardware
    Replies: 5
    Last Post: 06-28-2007, 03:04 PM
  3. Wii mote that came with console not working
    By ZeLdA1202 in forum Nintendo Wii Hardware
    Replies: 4
    Last Post: 05-08-2007, 09:41 AM
  4. wii mote not shooting straight
    By 2ballscrewball in forum Nintendo Wii Hardware
    Replies: 14
    Last Post: 01-25-2007, 03:59 AM
  5. Wii Play/Wii mote
    By gh05t in forum Nintendo Wii Gaming
    Replies: 13
    Last Post: 12-17-2006, 12:50 AM