LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 2 of 2

Thread: Help please!!

  1. #1
    Junior Member Link_Master101's Avatar
    Member #
    16716
    Join Date
    Feb 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Help please!!

    I have a wii and two Tvs. I was playing my wii for the zilionth time about 3 days ago when something weird happened. I turned on my wii, and right when I got to the main screen with all the channels, the tv was about 3 or 4 times brighter. But, it was normal for about 1/4 of a second). I can barely see anything. It's not the TV, because I ajusted everything, but nothing worked. I switched it to the tv next to it, but the same thing happened. It is like this on my games to, not just the channel screen. I am hoping that it is just the cord(PLEASE, NOT THE WII, SOMEHOW). I do not know much about this kind of stuff, so I can't just look and see if the cord is messed up. I am lost, HELP!

    AND, it was working fine the day before *it* happened. I just turned it on and that is what happened.

  2. Ads


  3. #2
    Banned ottoman's Avatar
    Member #
    5679
    Join Date
    Dec 2006
    Location
    London
    Posts
    1,334
    Friends
    0
    Wii Friend Code: $post[field5]
    1156-6661-4692-6561
    i had this same sorta problem, my tv turned a sort of purple/pink colour

    I messed around with all the settings, but nothing changed. however, the same thing occured on other channels (so it wasnt the wii)

    Maybe older TV's cant take the wii?

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts