LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 20 of 20
  1. #11
    !SUPERMOD! *blu mushroom* mk_south_london's Avatar
    Member #
    11839
    Join Date
    Jan 2007
    Location
    uk
    Posts
    608
    Friends
    0
    Wii Friend Code: $post[field5]
    7195-7874-4951-1917
    I feel sick man.
    10 Piece KFC meal has ****ed me up now!!!

    YOU SUCK^^^^

  2. #12
    WiiChat Member paintba||er's Avatar
    Member #
    1665
    Join Date
    Sep 2006
    Location
    Mormonville, Utah XBL GamerTag: sheise PSNID: sheise
    Posts
    3,417
    Friends
    1
    Wii Friend Code: $post[field5]
    8354-0173-2009-5422
    Quote Originally Posted by mk_south_london
    I feel sick man.
    10 Piece KFC meal has ****ed me up now!!!
    And we care why?
    ++++++[>++++++++++<-]>+.<+++[>++++<-]>+.<+++++[>+++++++<-]>++.++++.<+++[>---<-]>--.<+++++[>----------<-]>--------.<+++++++++++++[>++<-]>.<+++++[>+++++<-]>.<++++[>++++<-]>+..<++[>----<-]>-.<++[>+++++<-]>.

  3. #13
    WiiChat Member astrophysicist's Avatar
    Member #
    14507
    Join Date
    Jan 2007
    Posts
    31
    Friends
    0
    Wii Friend Code: $post[field5]
    It might be that you switched the audio red and the video red. I did that with the official nintendo cables, and it made the screen green and screwed up the sound. Other than that, I can't help you. Good luck!

  4. #14
    !SUPERMOD! *blu mushroom* mk_south_london's Avatar
    Member #
    11839
    Join Date
    Jan 2007
    Location
    uk
    Posts
    608
    Friends
    0
    Wii Friend Code: $post[field5]
    7195-7874-4951-1917
    Quote Originally Posted by paintba||er
    And we care why?
    cz i dont know who the hell u r so i will hav no shame in sayin it

    YOU SUCK^^^^

  5. #15
    Wii Nerd gamechaser001's Avatar
    Member #
    7118
    Join Date
    Dec 2006
    Posts
    432
    Friends
    0
    Wii Friend Code: $post[field5]
    2291-3059-0957-1397
    Quote Originally Posted by Villiard
    yea i tried that, it still does not work. thanks tho man. it's weird cause my friend has a ps3 with a sony tv. i have a wii with a olevia tv and we both have the same problem. hrmmmm....
    thanks for tellin me, I have the same television, is yours a syntaxillion?


    No spamming referral links - Further attempts at advertising will not be tolerated. kthx

    If you know anything about LEDs please put input, click on the link beliw, I can really use the help
    http://www.wiichat.com/nintendo-wii-...tml#post149729

  6. #16
    WiiChat Member MACRI's Avatar
    Member #
    17826
    Join Date
    Feb 2007
    Posts
    28
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by mk_south_london
    cz i dont know who the hell u r so i will hav no shame in sayin it
    English please, i have not a clue as to what the **** you're saying.

  7. #17
    WiiChat Member paintba||er's Avatar
    Member #
    1665
    Join Date
    Sep 2006
    Location
    Mormonville, Utah XBL GamerTag: sheise PSNID: sheise
    Posts
    3,417
    Friends
    1
    Wii Friend Code: $post[field5]
    8354-0173-2009-5422
    Quote Originally Posted by MACRI
    English please, i have not a clue as to what the **** you're saying.
    It's pretty obvious what he's saying. The proper way to say what he was trying to say would be: Because I don't know who the Hell you are so I will have no shame in saying it. He should type it properly but I don't see how you can not figure out the meaning of what he said.
    ++++++[>++++++++++<-]>+.<+++[>++++<-]>+.<+++++[>+++++++<-]>++.++++.<+++[>---<-]>--.<+++++[>----------<-]>--------.<+++++++++++++[>++<-]>.<+++++[>+++++<-]>.<++++[>++++<-]>+..<++[>----<-]>-.<++[>+++++<-]>.

  8. #18
    WiiChat Member MACRI's Avatar
    Member #
    17826
    Join Date
    Feb 2007
    Posts
    28
    Friends
    0
    Wii Friend Code: $post[field5]
    cz is what threw me.

  9. #19
    WiiChat Member obidose's Avatar
    Member #
    17862
    Join Date
    Feb 2007
    Posts
    9
    Friends
    0
    Wii Friend Code: $post[field5]
    be careful with component cables. As there are 2 red cables it is a common issue that they are the wrong way round. Generally speaking red body is audio and red tip is video, but this is not always the case.

  10. #20
    Wii Nerd gamechaser001's Avatar
    Member #
    7118
    Join Date
    Dec 2006
    Posts
    432
    Friends
    0
    Wii Friend Code: $post[field5]
    2291-3059-0957-1397
    Quote Originally Posted by obidose
    be careful with component cables. As there are 2 red cables it is a common issue that they are the wrong way round. Generally speaking red body is audio and red tip is video, but this is not always the case.
    Yeah, there's not much worry though, usually they split them up into pairs for what is what, and for the ones that aren't, like you just said, there is a difference in the plug that lets you know which is which, I remember when I got my xbox (I got the core), the composite only video cable it came with, the yellow connector (video) was only yellow on the tip, the rest was gray, the white and the red audio lines were the solid color, I wondered why it was like that, then I got the componet and figured out why


    No spamming referral links - Further attempts at advertising will not be tolerated. kthx

    If you know anything about LEDs please put input, click on the link beliw, I can really use the help
    http://www.wiichat.com/nintendo-wii-...tml#post149729

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Fix for those with component cable brightness issues
    By Cwiiis in forum Nintendo Wii Hardware
    Replies: 3
    Last Post: 11-22-2011, 06:26 AM
  2. component cable - screen gone green!!!
    By bigtrain in forum Nintendo Wii Hardware
    Replies: 4
    Last Post: 09-19-2007, 12:10 PM
  3. Component Cable Compatible
    By som1 in forum Nintendo Wii Hardware
    Replies: 8
    Last Post: 09-10-2007, 03:22 PM
  4. Component Cable Question
    By *Chris* in forum Nintendo Wii Hardware
    Replies: 12
    Last Post: 09-25-2006, 07:09 PM
  5. Wii Component Cable?
    By RedSteel91 in forum Nintendo Wii Chat
    Replies: 2
    Last Post: 09-25-2006, 02:15 PM

Search tags for this page

color on wii is wrong
,
nintendo wii weird colors on tv
,
the color on my wii is messed up
,
troubleshooting wii component cables
,
why is color on wii messed up
,
wii cables for hd tv colours are wrong
,
wii color problems with component cable
,
wii colors messed up
,
wii component cable problem
,

wii component cable problems

,
wii component troubleshooting
,
wii what colors go to what for component in tv
Click on a term to search for related topics.