LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1
    Junior Member Villiard's Avatar
    Member #
    17534
    Join Date
    Feb 2007
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]

    Component Cable Problem!!!!

    hey what's up guys, i just bought component cables for the wii. i turned my tv on and the color was all messed up. the picture seems as if yellow turned into a greenish color. the same thing happened to my friends tv. he has a ps3, he bought cables for it and now his screen is greenish. anyone know what's wrong?

  2. Ads


  3. #2
    Beastin By Nature! spicka's Avatar
    Member #
    10662
    Join Date
    Dec 2006
    Location
    Wilmington, NC
    Posts
    691
    Friends
    0
    Wii Friend Code: $post[field5]
    Did you switch it to EDTV/HDTV? That could be what wrong. Go to Wii settings>screen>tv resolution> EDTV/HDTV

    Hope that helps

    Quote Originally Posted by The_Loose_Cannon
    spicka, i love you <3


    Quote Originally Posted by Darkprinny
    Sets fire to a rag and throws it down spickas gob



  4. #3
    Junior Member Villiard's Avatar
    Member #
    17534
    Join Date
    Feb 2007
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    yea i tried that, it still does not work. thanks tho man. it's weird cause my friend has a ps3 with a sony tv. i have a wii with a olevia tv and we both have the same problem. hrmmmm....

  5. #4
    Beastin By Nature! spicka's Avatar
    Member #
    10662
    Join Date
    Dec 2006
    Location
    Wilmington, NC
    Posts
    691
    Friends
    0
    Wii Friend Code: $post[field5]
    well then you probably got a 1.messed up set of cables 2. messed up tv or 3. the cables in the wrong spot

    What cables do you have?

    Quote Originally Posted by The_Loose_Cannon
    spicka, i love you <3


    Quote Originally Posted by Darkprinny
    Sets fire to a rag and throws it down spickas gob



  6. #5
    Wii360 gamer CaptainPeeJ's Avatar
    Member #
    16484
    Join Date
    Feb 2007
    Location
    NH
    Posts
    37
    Friends
    0
    Wii Friend Code: $post[field5]
    4002-8012-1977-8042
    I just got my 3rd party component cables and they work great. A lot sharper when playing Zelda now.

  7. #6
    Junior Member Villiard's Avatar
    Member #
    17534
    Join Date
    Feb 2007
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    what brand component cables did you purchase? the ones i got are asid tech.

  8. #7
    Super Gario GaryT85's Avatar
    Member #
    12856
    Join Date
    Jan 2007
    Location
    Langley, Berks
    Posts
    547
    Friends
    0
    Wii Friend Code: $post[field5]
    yeah make sure you have the cables in the right places, although some tvs wont display anything in that case...wont hurt to try though.

    and about the ps3, could be a similar thing, although i heard some anti-ps3 people (nintendo/xbox fanboys) slating the ps3 as many systems suddently started displaying messed up colours...i saw a few vids on youtube showing the screens going red and green, sometimes only sections of the screens changed...

    may wanna do a bit of research on that..

  9. #8
    Junior Member darkmac's Avatar
    Member #
    12155
    Join Date
    Jan 2007
    Location
    Santa Monica, CA
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    7866-4826-9743-7075
    Hi got the Nintendo cables also and it made a big difference in Zelda, as I can now see in the dark dungeons. I set my Wii to 480P and to component input on my Sony HDTV.

    Try a different cable and see if that works for you.

    Good luck

  10. #9
    Junior Member Villiard's Avatar
    Member #
    17534
    Join Date
    Feb 2007
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    yea, i'm probably going to exchange'em for a madcatz brand. thanks for the help guys.

  11. #10
    WiiChat Member umrutty's Avatar
    Member #
    14498
    Join Date
    Jan 2007
    Posts
    35
    Friends
    0
    Wii Friend Code: $post[field5]
    what kind of olevia do you have?

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Fix for those with component cable brightness issues
    By Cwiiis in forum Nintendo Wii Hardware
    Replies: 3
    Last Post: 11-22-2011, 06:26 AM
  2. component cable - screen gone green!!!
    By bigtrain in forum Nintendo Wii Hardware
    Replies: 4
    Last Post: 09-19-2007, 12:10 PM
  3. Component Cable Compatible
    By som1 in forum Nintendo Wii Hardware
    Replies: 8
    Last Post: 09-10-2007, 03:22 PM
  4. Component Cable Question
    By *Chris* in forum Nintendo Wii Hardware
    Replies: 12
    Last Post: 09-25-2006, 07:09 PM
  5. Wii Component Cable?
    By RedSteel91 in forum Nintendo Wii Chat
    Replies: 2
    Last Post: 09-25-2006, 02:15 PM

Search tags for this page

color messed up on wii
,
color on wii is wrong
,
nintendo wii weird colors on tv
,
troubleshooting wii component cables
,
wii color problems with component cable
,
wii color xables
,
wii colors messed up
,

wii component cable color problem

,
wii component cable problem
,

wii component cable problems

,
wii component troubleshooting
,
wii troubleshooting no color
Click on a term to search for related topics.