LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1
    AKA:Skarecrow mr_resi's Avatar
    Member #
    10336
    Join Date
    Dec 2006
    Location
    Stuck in the Magical Soda Machine
    Posts
    1,041
    Friends
    0
    Wii Friend Code: $post[field5]
    1491-5330-6997-9229

    Wtf Is Wrong With My Wii!

    When im using my wii after like 10 minutes i get theese huge misscoulorations on each side of my TV on the right side is a huge orangey brown coloured bar and on the other side its a huge blue-green coloured bar! It satrted the day after i got my wii but it was small so i figured it was no big deal but now its out of control and i can barley see the TV.

    KEEP CALM AND CARRY ON.


  2. #2
    Oh yeah, its me! Joshieca's Avatar
    Member #
    17334
    Join Date
    Feb 2007
    Location
    San Diego - Prescott (School)
    Posts
    146
    Friends
    0
    Wii Friend Code: $post[field5]
    Do you have a standard CRT TV, not an LCD?

    If you do it sounds like your tv has been magnetized and that it needs to be degaussed.

  3. #3
    AKA:Skarecrow mr_resi's Avatar
    Member #
    10336
    Join Date
    Dec 2006
    Location
    Stuck in the Magical Soda Machine
    Posts
    1,041
    Friends
    0
    Wii Friend Code: $post[field5]
    1491-5330-6997-9229
    yes i do only have a standard TV but this only happens when i play my wii, i was reading on the new and some poeple say its because of the GPU over heating can anyone confirm this and can the big N fix it for me?

    KEEP CALM AND CARRY ON.


  4. #4
    WiiChat Member PuNkMaN's Avatar
    Member #
    17142
    Join Date
    Feb 2007
    Location
    Billings, MT
    Posts
    140
    Friends
    0
    Wii Friend Code: $post[field5]
    i have a standard tv, an RCA console to be exact and i never had any problems

  5. #5
    AKA:Skarecrow mr_resi's Avatar
    Member #
    10336
    Join Date
    Dec 2006
    Location
    Stuck in the Magical Soda Machine
    Posts
    1,041
    Friends
    0
    Wii Friend Code: $post[field5]
    1491-5330-6997-9229
    OMFG my tvs RCA too!

    KEEP CALM AND CARRY ON.


  6. #6
    WiiChat Member Celestial's Avatar
    Member #
    16628
    Join Date
    Feb 2007
    Location
    London, England
    Posts
    1,396
    Friends
    0
    Wii Friend Code: $post[field5]
    3049-9371-2306-9680
    Maybe there's something wrong with the cables? Try doing something to them? Or... Call Nintendo.

    360 GT: LostCelestial
    PSN ID: AerialSpirit

  7. #7
    Oh yeah, its me! Joshieca's Avatar
    Member #
    17334
    Join Date
    Feb 2007
    Location
    San Diego - Prescott (School)
    Posts
    146
    Friends
    0
    Wii Friend Code: $post[field5]
    I would first move anything electronic away from the TV, at least 2 feet away, including all speakers. Make sure you have proper ventilation for the Wii to allow it to cool down. If your TV only does it with the Wii and not with regular TV or other sources then there is something obviously going on with the Wii and your TV. Check to make sure your cables are properly inserted, sometimes taking them out and reinserting them again helps. Check your video cable to make sure it has hasn't been pinched, crimped, bent, or damaged. As for the overheating part, I can not confirm this, perhaps someone else can.

  8. #8
    AKA:Skarecrow mr_resi's Avatar
    Member #
    10336
    Join Date
    Dec 2006
    Location
    Stuck in the Magical Soda Machine
    Posts
    1,041
    Friends
    0
    Wii Friend Code: $post[field5]
    1491-5330-6997-9229
    im going to try it on my other TV if that doesn't work ill probably call nintendo, but can anyone still confirm this over heating thing?

    KEEP CALM AND CARRY ON.


  9. #9
    Gamer_4_Jesus theangelwing's Avatar
    Member #
    18929
    Join Date
    Mar 2007
    Location
    San Diego, CA
    Posts
    121
    Friends
    0
    Wii Friend Code: $post[field5]
    5902-8435-1391-5947
    Its probably a weird signal from your TV to the Wii. I had a weird Red faded spot on mine and as soon as I moved the Wii away it was fine. I have a Sony 36" Flat Screen Wega

  10. #10
    AKA:Skarecrow mr_resi's Avatar
    Member #
    10336
    Join Date
    Dec 2006
    Location
    Stuck in the Magical Soda Machine
    Posts
    1,041
    Friends
    0
    Wii Friend Code: $post[field5]
    1491-5330-6997-9229
    it must of been the TY because it worked fine on the other tv

    KEEP CALM AND CARRY ON.


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts