LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    WiiChat Member gabbydp's Avatar
    Member #
    19460
    Join Date
    Mar 2007
    Posts
    6
    Friends
    0
    Wii Friend Code: $post[field5]

    HELP! my wii just went blank!

    today just now i while i was playing wario ware and i decided to go back to the main menu, and i acciendentally used the tv remote to go to regular tv but when i went back to video, it was just blank, never went back to the menu screen.. i've tried turning off and on and it still wouldn't. i took it out of the power for a while and it wont go to the warning screen in the start. it can be turned on but it wont go to that opening warning screen.. i don't know what to do anymore. . did the system malfunction due to mix signals from the tv remote? thats my concern now.. our system is american. it is not working but can turn on... please help asap! thank you!

  2. #2
    Guru of everything Ninty wezeles's Avatar
    Member #
    16487
    Join Date
    Feb 2007
    Location
    Michigan, USA
    Posts
    1,146
    Friends
    3
    Wii Friend Code: $post[field5]
    6074-3351-1151-1701
    are you sure you have it on the right input channel? if it went back to the menu then you hit the t.v. remote and it was gone.. i doubt it has anything to do with the t.v. remote they run off infared... the wii buttons all run off wifi, the only thing thats infared is the pointer...check your cables and make sure you have it on the right input channel...

  3. #3
    WiiChat Member gabbydp's Avatar
    Member #
    19460
    Join Date
    Mar 2007
    Posts
    6
    Friends
    0
    Wii Friend Code: $post[field5]
    tanx for ur instant reply! but the inputs are the same, i was playing wario ware and then tried to go to the main menu but after that went blank and thats it.. it can be turned on and the tv blinks and no warning screen apears...

  4. #4
    Mau
    Mau is offline
    WiiChat Member Mau's Avatar
    Member #
    18716
    Join Date
    Mar 2007
    Location
    Miami
    Posts
    633
    Friends
    0
    Wii Friend Code: $post[field5]
    8829-6844-1117-2743
    does the cable or satellite channels work???

  5. #5
    Guru of everything Ninty wezeles's Avatar
    Member #
    16487
    Join Date
    Feb 2007
    Location
    Michigan, USA
    Posts
    1,146
    Friends
    3
    Wii Friend Code: $post[field5]
    6074-3351-1151-1701
    ya change the inputs around or try a different t.v. if that doesnt work just unplug the wii for a bit let it sit... if not call up nintendo...

  6. #6
    WiiChat Member gabbydp's Avatar
    Member #
    19460
    Join Date
    Mar 2007
    Posts
    6
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by Mau
    does the cable or satellite channels work???
    the tv cable is fine.. its the wii am worried about cause its on the video mode and it show andy picture nor sound after i played.. maybe it just conked out or maybe got a defective one? i have a feeling of this..

  7. #7
    WiiChat Member Beatle14's Avatar
    Member #
    12644
    Join Date
    Jan 2007
    Location
    England
    Posts
    266
    Friends
    0
    Wii Friend Code: $post[field5]
    8450-7414-5993-5063
    i use my tv mote to change channels when waiting for stuff to load up and nothings happened,

    try looking at the cables that plug into tv, or maybe get some sort of new cables.

    My Codes
    Animal Crossing - 0086 - 8056-9621
    Mario Kart - 3608 6761 4607
    Wii- currently not accepting adds for my Wii

  8. #8
    Mau
    Mau is offline
    WiiChat Member Mau's Avatar
    Member #
    18716
    Join Date
    Mar 2007
    Location
    Miami
    Posts
    633
    Friends
    0
    Wii Friend Code: $post[field5]
    8829-6844-1117-2743
    maybe overheated??? do you have your wii in a close area??

  9. #9
    WiiChat Member gabbydp's Avatar
    Member #
    19460
    Join Date
    Mar 2007
    Posts
    6
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by Mau
    maybe overheated??? do you have your wii in a close area??
    nope..it was fine... right now im going to try it in another tv.

  10. #10
    WiiChat Member gabbydp's Avatar
    Member #
    19460
    Join Date
    Mar 2007
    Posts
    6
    Friends
    0
    Wii Friend Code: $post[field5]
    ok i just tried the other tv and still the same.. it turns on but with a blank screen.. but the thing is, does the wii make a regular sound when u turn it on? it does right?

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

conked wii ware
,
my nintendo wii turns on but the screen is blank
,
my wii fell and it's just a black screen on the tv what do i do
,
my wii just goes blank
,

my wii just went black

,

my wii went blank

,
nintendo wii tv went black
,

what do i do my wii just went black and wont

,
why my wii went black
,
wii just going black
,
wii just went blank
,
wii went blank
Click on a term to search for related topics.