LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    WiiChat Member strommsarnac's Avatar
    Member #
    10667
    Join Date
    Dec 2006
    Location
    USA, Central Ohio
    Posts
    258
    Friends
    0
    Wii Friend Code: $post[field5]

    Audio noise when Wii is OFF?

    I run the l/r audio output from the Wii into my AV receiver. With my Wii turned off, if I switch my receiver over to the input I use for the Wii, I get loud noise from my speakers. Once I turn on the Wii (even before anything shows up on screen), the noise goes away.

    Anyone else notice this?
    Central Ohio: Wii via component on Mitsu 55" HD-RPTV. 94 ImpalaSS, MCSE/MCT, MS/Network Consultant.

  2. #2
    Wii Nerd gamechaser001's Avatar
    Member #
    7118
    Join Date
    Dec 2006
    Posts
    432
    Friends
    0
    Wii Friend Code: $post[field5]
    2291-3059-0957-1397
    Nope, never happened to me *tests receiver*, nope, nothing, check to see if you have any loose connections or any type of short, maybe a peice of copper or some other type of metal touched both the + and - leads therefore thinkthing there was input, and as a result, the sound you hear is your short input (I usually get some buzzing sound when I unplug or plug in my Wii)

    Just noticed your sig, you're form ohio? So am I


    No spamming referral links - Further attempts at advertising will not be tolerated. kthx

    If you know anything about LEDs please put input, click on the link beliw, I can really use the help
    http://www.wiichat.com/nintendo-wii-...tml#post149729

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts