LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 1 of 1
  1. #1
    Junior Member p26963's Avatar
    Member #
    12108
    Join Date
    Jan 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    Video Problems Going through Yamaha RX-V650 Receiver

    I have the RCA composite Wii cables hooked up to my Yamaha RX-V650 receiver with S-Video up conversion to my Mitsubishi rear screen projection TV. When I play Wii Sports or Wii Play after a little bit, the video goes in and out, goes to black and white, and then eventually loses the signal. Unlike the other post, this happens when I am not using the virtual console. I tried other input sources with no luck. I have since bypassed the receiver and have it plugged directly into my TV input.

    Have others had this problem? Is there a resolution to it? I have not tried since I did the Wii update the other day. Would this potentially fix it? Is a problem with the receiver? The cable? The Wii?

    Any suggestions would be greatly appreciated.

  2. Ads


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

no video on wii when hooked up to receiver
,

no video wii yamaha receiver

,
the video goes out on wii
,
video wii through receiver problems
,
wii black and white on mitsubishi
,
wii hooked up to receiver with black and white picture
,
wii into yaymaha reciever
,

yamaha receiver and wii

,
yamaha receiver video through goes black
,

yamaha receiver wii

,
yamaha receiver wii resolution
,
yamaha video receiver wii
Click on a term to search for related topics.