LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Junior Member DAVID123MOORE's Avatar
    Member #
    26634
    Join Date
    Jun 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]

    Question:having problems getting WII to send a good S-Video signal

    I've just bought an S-Video Cable and connected it to my WII., But sadly all I get is a jumpy black-and-white screen.
    My TV works fine with S-Video cables when connected via my DVD and Freeview Digital Receiver!
    Is the fault to do with my WII, the Cable or TV?
    [I've tried configuring the WII to send different Signals but no luck so far]

  2. #2
    WiiChat Member AZ_Wii_Tard's Avatar
    Member #
    19726
    Join Date
    Mar 2007
    Location
    Chandler, AZ
    Posts
    358
    Friends
    0
    Wii Friend Code: $post[field5]
    5976-8685-8380-4889
    Nintendo Support Help

    -No External Links

  3. #3
    WiiChat Member billcsho's Avatar
    Member #
    24869
    Join Date
    May 2007
    Posts
    323
    Friends
    0
    Wii Friend Code: $post[field5]
    AZ_Wii_Tard, it looks like you are giving the same response to any questions in this forum.

    For the S-video problem, did you try switching back and forth between INPUT and TV mode? Which S-video cable are you using? I know some S-video cables for Wii (e.g. GameStop cable) have longer sleeve and thicker plug that does not plug in well. Try to push harder. I had problem to plug it into my AV switch box but it works fine on my Sony projector. Anyway, the difference between S-video and composite is rather small.
    Last edited by billcsho; 06-06-2007 at 02:32 PM.

  4. #4
    WiiChat Member AZ_Wii_Tard's Avatar
    Member #
    19726
    Join Date
    Mar 2007
    Location
    Chandler, AZ
    Posts
    358
    Friends
    0
    Wii Friend Code: $post[field5]
    5976-8685-8380-4889
    To an extent yes I am posting the same link. But some are specific to the problem people ask. The online help area on Nintendo's website is very helpful and probably would answer 95% of all problems people are having with there Wii or accessories. Do a search before you post problems that most likly have been posted before.
    Nintendo Support Help

    -No External Links

  5. #5
    WiiChat Member billcsho's Avatar
    Member #
    24869
    Join Date
    May 2007
    Posts
    323
    Friends
    0
    Wii Friend Code: $post[field5]
    Did you find anything regarding this S-video problem there? I don't.
    Last edited by billcsho; 06-06-2007 at 02:31 PM.

  6. #6
    WiiChat Member AZ_Wii_Tard's Avatar
    Member #
    19726
    Join Date
    Mar 2007
    Location
    Chandler, AZ
    Posts
    358
    Friends
    0
    Wii Friend Code: $post[field5]
    5976-8685-8380-4889
    there is a section on hooking up component cable and a step by step how to on setting everything up. Check it out. I have found many good things about the Wii that I did not know. If you don't find anything that helps there, contact Nintendo. By the way is your s-video cable a Nintendo Brand Cable or 3rd party?
    Nintendo Support Help

    -No External Links

  7. #7
    ciper's Avatar
    Member #
    22965
    Join Date
    May 2007
    Location
    ▐▄█▀█▄▌
    Posts
    2,008
    Friends
    0
    Wii Friend Code: $post[field5]
    Find a way to connect the luma pin on the svideo cable to a composite input (don't forget the sheild too) and it should work in black and white to verify the signal is clean

  8. #8
    WiiChat Member billcsho's Avatar
    Member #
    24869
    Join Date
    May 2007
    Posts
    323
    Friends
    0
    Wii Friend Code: $post[field5]
    By any chance you got an European Wii that does not support S-video?

  9. #9
    Junior Member DAVID123MOORE's Avatar
    Member #
    26634
    Join Date
    Jun 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    I live in the UK so I assume it will be a European WII.
    What make you say they do not support S-video ?

    anyway I bought a "Nintendo Wii S-Video AV Cable Lead' from this site (they tell me they have sold 100's without any problems.. http://www.morpethmobiles.co.uk/prod...rod=%2FA4%2FSD

  10. #10
    WiiChat Member billcsho's Avatar
    Member #
    24869
    Join Date
    May 2007
    Posts
    323
    Friends
    0
    Wii Friend Code: $post[field5]
    It seems some PAL Wii does not work with S-video. Not sure if that is fixed is later release. See here.
    This site even specifiy the Ninendo Wii S-video cable would not work in UK PAL Wii. So I am just asking if he got an European Wii that is not S-video compatible, not saying all European Wii are not S-video compatible.
    Last edited by billcsho; 06-07-2007 at 10:10 AM.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

can i plug wii into s-video input
,
does the s video send
,
having problems getting wii to work
,
my wii is in black and white s video cable
,
s video plug for wii
,
wii black and white screen av cords
,

wii does not send video signal

,
wii jumpy video signal
,
wii s-video black and white
,
wii video issues
,
wii video signal issues
,
will s video cables work for wii
Click on a term to search for related topics.