LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13

Thread: My Wiimote....

  1. #11
    ciper's Avatar
    Member #
    22965
    Join Date
    May 2007
    Location
    ▐▄█▀█▄▌
    Posts
    2,008
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by RedFox
    Batteries, checked a million times.

    Microwave...chec - wait microwave? Damnit.

    Well answer me this then: Why does one of my Wiimotes work fine but the other does not? I dunno...
    The microwave works on 2450 MHz while bluetooth channels are at 2402-2480 MHz. Talk about overlap

    Bluetooth has 79 channels in that range (1mhz hops) so the one remote is probably right at your oven frequency while the other is well below or above!

    Yes I am a nerd

  2. Ads


  3. #12
    Account Suspended callme.nasty's Avatar
    Member #
    11708
    Join Date
    Jan 2007
    Location
    PA
    Posts
    540
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by CyanRussel
    good thing the wii-mote doesnt the 4 mini bars of flashing blue light!

  4. #13
    Free Spirit RedFox's Avatar
    Member #
    27829
    Join Date
    Jun 2007
    Location
    Behind your local Wal-Mart
    Posts
    487
    Friends
    0
    Wii Friend Code: $post[field5]
    I'm with Nasty. What the Hell is "Good thing the Wiimote doesn't the 4 Mini-bars of flashing blue light"?? Um maybe it was because he posted at midnight last night...hmm.

    Anyway, I really appreciate the help from Ciper. I did try resyncing it for the heck of it and it worked xD

    Thanks guys x3

    ~RedFox
    ~RedFox



    Much thanks to Monsteroids for the Sig!

    Eat Pie. I command Thee.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts