LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Junior Member mitoness's Avatar
    Member #
    30503
    Join Date
    Jul 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]

    Help With Wii Remote

    My friend and I were playing the Zelda game for Wii and all of a sudden the remote stopped working. Usually it lights up one of the four lights on the bottom when you turn it on but when we hit the power button they all flash for a few seconds and turn off. We tried switching out the batteries and re-synching it with the system but it hasn't helped a bit. We didn't drop it, simply placed it on the ground for a minute or two.

    Any help?

  2. Ads


  3. #2
    Member of Wiichat WiiBad's Avatar
    Member #
    15560
    Join Date
    Feb 2007
    Location
    United States
    Posts
    848
    Friends
    0
    Wii Friend Code: $post[field5]
    Try unplugging your console for about thirty seconds, then plug it back in and see if it works. This has worked for me in the past. Your batteries could possibly be dead too.

    Signature by Syntax

  4. #3
    Junior Member mitoness's Avatar
    Member #
    30503
    Join Date
    Jul 2007
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    Ah! Thanks so much.
    I can't believe I didn't think about that.
    It's working. NOW WE CAN SAVE THE (virtual) WORLD!

  5. #4
    WiiChat Member TheCosmicFrog's Avatar
    Member #
    18532
    Join Date
    Mar 2007
    Posts
    158
    Friends
    0
    Wii Friend Code: $post[field5]
    Lock?

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts