LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Junior Member clrock's Avatar
    Member #
    35993
    Join Date
    Oct 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]

    is something wrong?

    hey, I'm new here.

    I just upgraded from a standard 36 inch tv to a 50 inch plasma. now, do I have to re-set up the system (like when they ask you if the sensor bar is above or below)?

    the only reason I ask is because things still work out good, but not as good as it was on the 36 inch. I play wii baseball a lot, and I'm not as good anymore (don't hit the ball as well, pitching is still normal). my dad always plays the shooting game in wii play, and he says the target just doesn't move as fast.

    the new tv is not that much higher than the old one, I thought that had something to do with it. my sensor bar is above my tv.

    can anybody figure out what I should do? help is greatly appreciated.

  2. Ads


  3. #2
    Flawless Victory masonb15's Avatar
    Member #
    24274
    Join Date
    May 2007
    Posts
    291
    Friends
    0
    Wii Friend Code: $post[field5]
    2524-4702-5527-5865
    Do you have the Wii hooked up through a DVD player or a VCR? Sometimes that can create a video lag. If not, try to get your sensor bar in the center of the TV. Is your Wii set to have the sensor bar above the TV? If none of that works, in some games you can set the sensitivity of the sensor bar.
    Spoiler Alert!

    MSC friend- 468259 850529


    Rep me if I help you, please.

  4. #3
    WiiChat Member Taero's Avatar
    Member #
    408
    Join Date
    Jun 2006
    Location
    UK
    Posts
    357
    Friends
    0
    Wii Friend Code: $post[field5]
    Have you also redone the calibration? Those "point here and here" things
    Owned: Wii, Sports, Play, LoZ:TP

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts