LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    GH Metallica FTW shrimpy20's Avatar
    Member #
    8865
    Join Date
    Dec 2006
    Location
    Lowestoft, England
    Posts
    184
    Friends
    0
    Wii Friend Code: $post[field5]
    2783-8719-1866-4201

    *PROBLEMS =(* Wii on HDTV with Component Cables...

    Hello, I have a problem with my Wii hooked up to my Digimate 32" LCD HDTV with the Component Cables.

    You see... Everything looks fine with a nice quality, BUT whenever I try to play any of my VC games it doesn't work! It goes onto the game and then keeps coming up with a blank screen but it will appear if I press the home button... =/ I thought it was to do with my resolution.. So I set it up in 576i and changed the widescreen to standard. And still it wasn't working!! =(

    I really want to know how I can fix this... PLEASE HELP!!

    Thanks..

    -=Join The Waluigi Fan Club=-
    --- Wii Friend Code: 2783-8719-1866-4201 ---
    --- MoH:H2 Persona: shrimpy20 ---
    --- Want more info? PM me! ---
    --- http://www.hellzoneclan.org ---


  2. #2
    Waluigi's #1 Fan! FRuMMaGe's Avatar
    Member #
    8705
    Join Date
    Dec 2006
    Location
    England
    Posts
    2,966
    Friends
    0
    Wii Friend Code: $post[field5]
    2482-6460-3144-9934
    Quote Originally Posted by shrimpy20
    Hello, I have a problem with my Wii hooked up to my Digimate 32" LCD HDTV with the Component Cables.

    You see... Everything looks fine with a nice quality, BUT whenever I try to play any of my VC games it doesn't work! It goes onto the game and then keeps coming up with a blank screen but it will appear if I press the home button... =/ I thought it was to do with my resolution.. So I set it up in 576i and changed the widescreen to standard. And still it wasn't working!! =(

    I really want to know how I can fix this... PLEASE HELP!!

    Thanks..
    Some VC games use 50hz mode. It sounds to me like your TV is not compatible with this for some reason.

    -=Join The Waluigi Fan Club=-

    Spoiler Alert!



    52 Members and still growing!


  3. #3
    GH Metallica FTW shrimpy20's Avatar
    Member #
    8865
    Join Date
    Dec 2006
    Location
    Lowestoft, England
    Posts
    184
    Friends
    0
    Wii Friend Code: $post[field5]
    2783-8719-1866-4201
    Quote Originally Posted by FRuMMaGe
    Some VC games use 50hz mode. It sounds to me like your TV is not compatible with this for some reason.
    Well I hope not...

    Sonic randomly worked the other day!

    But none of my VC games are working at the minute..

    I did find this website which showed how to fix this kind of problem, I tried it and still got no results.. I can't find the link again (I searched for it before posting this reply). But it does sound like other people are having this kind of problem... According to my Google Search Results! :P

    -=Join The Waluigi Fan Club=-
    --- Wii Friend Code: 2783-8719-1866-4201 ---
    --- MoH:H2 Persona: shrimpy20 ---
    --- Want more info? PM me! ---
    --- http://www.hellzoneclan.org ---


  4. #4
    Junior Member JPates's Avatar
    Member #
    40800
    Join Date
    Dec 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by shrimpy20
    Hello, I have a problem with my Wii hooked up to my Digimate 32" LCD HDTV with the Component Cables.

    You see... Everything looks fine with a nice quality, BUT whenever I try to play any of my VC games it doesn't work! It goes onto the game and then keeps coming up with a blank screen but it will appear if I press the home button... =/ I thought it was to do with my resolution.. So I set it up in 576i and changed the widescreen to standard. And still it wasn't working!! =(

    I really want to know how I can fix this... PLEASE HELP!!

    Thanks..
    I've got the same tv with my wii. Component cables arrived today but I actually get a worse picture even after changing wii settings. I get snowing effect . Any ideas how to fix this ?


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

576i on wii component
,
are most hdtvs compatible with wii
,
can the wii work on hd tvs
,
can wii work with 3 component cables on hdtv
,

hdtv and wii problems

,
hdtv no component wii classic
,

hdtv wii problems

,
wii doesn't work with hd
,

wii hdtv component issues

,

wii hdtv issues

,

wii hdtv problems

,
wii problems with hdtv
Click on a term to search for related topics.