LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    Junior Member aural's Avatar
    Member #
    37825
    Join Date
    Nov 2007
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]

    Wii debug type text on screen?

    any of you guys seen this? just started happening today when i was playing Mario Galaxy. any ideas?


  2. #2
    Wiichat Member nic7's Avatar
    Member #
    1061
    Join Date
    Aug 2006
    Location
    Iowa, America
    Posts
    2,295
    Friends
    0
    Wii Friend Code: $post[field5]
    8853-1952-9704-6115
    No, I've never seen that. In fact, it doesn't even look real. It almost looks photoshopped...

    Welcome to wiichat....


    Thanks Star Striker for the sig.


    Support the Third Parties!
    Buy Zack and Wiki
    and
    No More Heroes


  3. #3
    Waluigi's #1 Fan! FRuMMaGe's Avatar
    Member #
    8705
    Join Date
    Dec 2006
    Location
    England
    Posts
    2,966
    Friends
    0
    Wii Friend Code: $post[field5]
    2482-6460-3144-9934
    It's either a strange glitch or a poorly edited fake.

    Either way it won't affect your Wii

    -=Join The Waluigi Fan Club=-

    Spoiler Alert!



    52 Members and still growing!


  4. #4
    Got lifeboat? sremick's Avatar
    Member #
    27061
    Join Date
    Jun 2007
    Location
    Vermont, USA
    Posts
    1,130
    Friends
    25
    Wii Friend Code: $post[field5]
    0000-0000-0000-0000
    I would guess that's not debug info, but just some corruption of the video buffer.
    Quote Originally Posted by Napalmbrain (Moderator)
    Even if we can somehow keeps this place moderated, eventually the webhosting is going to lapse or something like that, and I doubt i0n's going to be around to fix it. So basically I'm encouraging everyone to migrate over to Link Removed
    Quote Originally Posted by FR. (Moderator)
    i0n just lost interest in this website. And, since no forum can run without an administrator, this forum is basically doomed. Everyone might as well join somewhere else, because if i0n doesn't pay vBulletin, the site will shut down.

  5. #5
    Waluigi's #1 Fan! FRuMMaGe's Avatar
    Member #
    8705
    Join Date
    Dec 2006
    Location
    England
    Posts
    2,966
    Friends
    0
    Wii Friend Code: $post[field5]
    2482-6460-3144-9934
    Quote Originally Posted by sremick
    I would guess that's not debug info, but just some corruption of the video buffer.
    It's not the debug info, but it's probably not the video buffer either.

    I think (if it's real) it's probably due to some kind of manufacturer's error in the actual disc, causing the Wii to display this "garbage"

    -=Join The Waluigi Fan Club=-

    Spoiler Alert!



    52 Members and still growing!


  6. #6
    Junior Member aural's Avatar
    Member #
    37825
    Join Date
    Nov 2007
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    well, its absolutely not a fake. I just took those pictures this evening.

    I saved my game and went back to the Wii menu and that weird text was still scrambling across the screen. I've had my Wii since launch day and haven't ever seen it before.

  7. #7
    Junior Member aural's Avatar
    Member #
    37825
    Join Date
    Nov 2007
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    i just played again for about a half hour and no weird text boxes... hopefully it was just a strange fluke

  8. #8
    Nintendo FanBoy cannon's Avatar
    Member #
    5987
    Join Date
    Dec 2006
    Location
    Sydney
    Posts
    1,046
    Friends
    1
    Wii Friend Code: $post[field5]
    2011-9992-2025-2233
    It might have just been a bad print of that part of the disc. I wouldnt worry about it unless it starts doing it all the time and on multiple games.
    If You Add My Wii Code, Please PM me with your code so i can add you. THANKS

  9. #9
    Senior Member Skippy's Avatar
    Member #
    10574
    Join Date
    Dec 2006
    Posts
    2,191
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by aural
    well, its absolutely not a fake. I just took those pictures this evening.

    I saved my game and went back to the Wii menu and that weird text was still scrambling across the screen. I've had my Wii since launch day and haven't ever seen it before.
    If that text is appearing on your regular Wii menu and not just in Galaxy, then something is wrong with your Wii and has nothing to do with Galaxy. You should call Nintendo.


    Wait, another thought occurred (although it's a longshot). Do you have the Closed Captioning turned on on your TV? If so, perhaps it's sensing something in the video signal that it thinks is supposed to be onscreen text but is actually just garbage.

  10. #10
    Waluigi's #1 Fan! FRuMMaGe's Avatar
    Member #
    8705
    Join Date
    Dec 2006
    Location
    England
    Posts
    2,966
    Friends
    0
    Wii Friend Code: $post[field5]
    2482-6460-3144-9934
    Quote Originally Posted by Skippy
    Wait, another thought occurred (although it's a longshot). Do you have the Closed Captioning turned on on your TV? If so, perhaps it's sensing something in the video signal that it thinks is supposed to be onscreen text but is actually just garbage.
    Good point. It may be his TV misinterpreting something.

    Although the font does look very Nintendo-ee.

    -=Join The Waluigi Fan Club=-

    Spoiler Alert!



    52 Members and still growing!


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

debug wii

,

gamecube

,
how to debug a wii
,
how to debug wii
,
how to type on the wii in forums
,
type in wii text
,

wii debug

,
wii debug code
,

wii debug menu

,
wii debug type text screen
,
wii text
,
wii text appearing on screen
Click on a term to search for related topics.