LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    WiiChat Member djroberts's Avatar
    Member #
    38985
    Join Date
    Nov 2007
    Location
    Southern California
    Posts
    10
    Friends
    0
    Wii Friend Code: $post[field5]
    3065-1652-9879-4158

    Keep getting Wii Remote connection message

    While playing Super Paper Mario one of my Wii Remote's keeps blinking the 4 LEDs and I get message saying the connection has been interrupted. It turns the control off after a minute then I can turn it on and continue. Happens every few minutes.

  2. #2
    WiiChat Member djroberts's Avatar
    Member #
    38985
    Join Date
    Nov 2007
    Location
    Southern California
    Posts
    10
    Friends
    0
    Wii Friend Code: $post[field5]
    3065-1652-9879-4158
    "Communications with the Wii Remote have been interrupted" is the message.

  3. #3
    WiiChat Member fnc821's Avatar
    Member #
    39552
    Join Date
    Dec 2007
    Posts
    14
    Friends
    0
    Wii Friend Code: $post[field5]
    try a new set of batts

  4. #4
    WiiChat Member djroberts's Avatar
    Member #
    38985
    Join Date
    Nov 2007
    Location
    Southern California
    Posts
    10
    Friends
    0
    Wii Friend Code: $post[field5]
    3065-1652-9879-4158
    I replaced the rechargable batteries with alkaline and it fixed the problem. I've had a lot of issues with this recharge kit.

  5. #5
    Moderator FR.'s Avatar
    WiiChat Moderator
    Member #
    17282
    Join Date
    Feb 2007
    Location
    Connecticut
    Posts
    2,244
    Friends
    3
    Wii Friend Code: $post[field5]
    4253-4708-4555-0363
    You will probably need to re-sync the Wii Remote. This can be done by pressing the red button under the Wii Remote battery latch and the other red button on the front of the Wii. Here's a picture:

    2008 Jaguar XKR Portfolio

    WiiChat Auto Enthusiast

    Forum Moderator - [PM]

  6. #6
    One of the Oceanic 6 TortillaChip520's Avatar
    Member #
    26514
    Join Date
    Jun 2007
    Location
    ARizona
    Posts
    2,408
    Friends
    5
    Wii Friend Code: $post[field5]
    lol yeah you just needed new batteries. you can tell when the batteries are dying if it does that, or if the cursor starts jumping to everywhere aroung the screen by itself

    Spoiler Alert!

  7. #7
    WiiChat Member fnc821's Avatar
    Member #
    39552
    Join Date
    Dec 2007
    Posts
    14
    Friends
    0
    Wii Friend Code: $post[field5]
    only reason i knew that was because it was happening to me last night and i was like wtf

  8. #8
    Junior Member putcork's Avatar
    Member #
    64754
    Join Date
    Nov 2009
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    Came here and signed up specifically because I started having this problem. It began yesterday, but has become insanely frequent this afternoon.

    Playing Lego Star Wars Complete Saga. I changed the batteries a few days ago because the old ones were registering red. Haven't had it very long, so the original batteries were still in. Put in Ray-O-Vac alkalines. A couple of days, no issues, then this happened yesterday. I opened the cover and re-seated the batteries, no difference. I put the old batteries back in and was fine.

    It happened again today, and assuming that the old batteries were finally completely dead, I put the orginal replacements back. Worked fine, for a bit. An hour later, it started happening again. Taking the batteries out and putting them back seemed to fix it. But then again, and again, every few minutes, eventually every ten or twenty seconds. Took those batteries out, put in fresh, no difference.

    I've also tried the sync button, it makes no difference.

    This is extremely infuriating. The device is only a couple of months old, and I'm doing everything correctly. It should not be malfunctioning like this.

    Help?

  9. #9
    Senior Member Skippy's Avatar
    Member #
    10574
    Join Date
    Dec 2006
    Posts
    2,191
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by putcork View Post
    Came here and signed up specifically because I started having this problem. It began yesterday, but has become insanely frequent this afternoon.

    Playing Lego Star Wars Complete Saga. I changed the batteries a few days ago because the old ones were registering red. Haven't had it very long, so the original batteries were still in. Put in Ray-O-Vac alkalines. A couple of days, no issues, then this happened yesterday. I opened the cover and re-seated the batteries, no difference. I put the old batteries back in and was fine.

    It happened again today, and assuming that the old batteries were finally completely dead, I put the orginal replacements back. Worked fine, for a bit. An hour later, it started happening again. Taking the batteries out and putting them back seemed to fix it. But then again, and again, every few minutes, eventually every ten or twenty seconds. Took those batteries out, put in fresh, no difference.

    I've also tried the sync button, it makes no difference.

    This is extremely infuriating. The device is only a couple of months old, and I'm doing everything correctly. It should not be malfunctioning like this.

    Help?
    Do you have more than one remote? If so, does it happen to both or only to one? If batteries are not lasting as long as they should, then you will probably need to contact Nintendo customer support.

  10. #10
    Junior Member putcork's Avatar
    Member #
    64754
    Join Date
    Nov 2009
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    No, only one remote.

    And it's not battery drainage--brand new batteries still have the same problem, yet when functioning, still show the correct battery level on the meter.

    A new thought occurs--I was sitting in a different spot today. My laptop (WiFi) was between me and the Wii, though not so much in direct line-of-sight. Could that have been interfering that much?

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

communication with the controller has been interrupted
,
communication with the wii remote has been interrupted
,
communication with the wii remote have been interrupted
,
communication with wii remote has been interrupted
,
communication with wii remote interrupted
,
communications with the p1 wii remote have been interrupted
,

communications with the wii remote have been interrupted

,
communications with wii remote have been interrupted
,

communications with wii remote interrupted

,
wii communication interrupted
,
wii remote communication interrupted
,
wii remote connection interrupted
Click on a term to search for related topics.