LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 26
  1. #11
    very low idiot tolerance Chute's Avatar
    Member #
    32435
    Join Date
    Aug 2007
    Location
    oxford
    Posts
    122
    Friends
    0
    Wii Friend Code: $post[field5]
    the RGB plugs go into the back of the TV somewhere (it will be obvious where) the red and white audio leads need to be plugged into an amp or similar. chances are you'll need to buy extensions (no, not for your hair)

  2. Ads


  3. #12
    Reading Rainbow Dinner's Avatar
    Member #
    39854
    Join Date
    Dec 2007
    Location
    Scarborough, Ontario
    Posts
    828
    Friends
    16
    Wii Friend Code: $post[field5]
    2878-9257-8140-1234
    Next question would be...how do I use the Wii with component cables? I have the cables and everything already...just...yeah
    There should be an output on the back of the TV which looks like the usual Red White and Yellow stuff except now its Red Blue and Green with an additional Red and Yellow next to it. Connect the component cable colours to their corresponding colour


    Thanks for the sig, gidget!

    Gamertag: D1nner
    SSBB Code: 2878-9257-8140

    Peach Smash Guild Member

    Working on L4D Achievements 49/50 PM if wanna play


  4. #13
    WiiChat Member Celeste's Avatar
    Member #
    28191
    Join Date
    Jun 2007
    Posts
    1,213
    Friends
    18
    Wii Friend Code: $post[field5]
    2937-4259-9208-4198
    Quote Originally Posted by D1nner
    There should be an output on the back of the TV which looks like the usual Red White and Yellow stuff except now its Red Blue and Green with an additional Red and Yellow next to it. Connect the component cable colours to their corresponding colour
    Okay I got that much, but the other end of the red blue and green cables go where? Like how do I connect them to the Wii?

  5. #14
    Gearhead Surf Coder [DT]'s Avatar
    Member #
    33107
    Join Date
    Aug 2007
    Location
    Vilano Beach, FL
    Posts
    1,329
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by D1nner
    My bet is that its the AV Cables. My friend says that they arent "strong" enough to reproduce an instant button to action rate on HDTVs. Switch those with some components, switch to 480p and it should be fine.
    I've never heard of anything like this - latency through a video output port because of the cables? Some kind of phantom video resistance?

    If I were debugging the problem, I'd work from the source of the problem (the remotes) backwards. Low signal power on a BT device can cause latency - this would result from: 1) low power (have you swapped in some fresh batteries? Tried regular vs. rechargables if you have the latter) 2) poor point-to-point signal (probably not an issue since you're LOS/in the same room).

    I mean it can't hurt to swap in component cables since they're better: Wii end to the Wii just like the composite cable which it replaces (which may have been your question). Your component will supply both the video (YPbPr) and the audio (2-channel to the white and red).

    Then on the TV side you need to identify a component input (should be labeled or documented in your manual). It will have a Red, Green and Blue RCA style jacks (likely marked Y Pb Pr that look just like the Yellow since RCA jack your composite hookup used). Just match the colors, tune the set to the proper input (again, to match the label of the input). Then as the previous poster indicated, set the Wii to 480p from 480i (which should be an option once it detects the component cable).
    Last edited by [DT]; 12-30-2007 at 09:33 AM.
    "I want to be more like the ocean, no talking, all action"
    - Jane's Addiction

    "Ga-blaaaaagh!!"
    - Liliane Eva

    "The grammar corrections around here are officially old and tired."
    - Celeste

  6. #15
    Reading Rainbow Dinner's Avatar
    Member #
    39854
    Join Date
    Dec 2007
    Location
    Scarborough, Ontario
    Posts
    828
    Friends
    16
    Wii Friend Code: $post[field5]
    2878-9257-8140-1234
    Like how do I connect them to the Wii?
    They go in the same spot where you use to plug the AV Cables into.


    Thanks for the sig, gidget!

    Gamertag: D1nner
    SSBB Code: 2878-9257-8140

    Peach Smash Guild Member

    Working on L4D Achievements 49/50 PM if wanna play


  7. #16
    WiiChat Member gnahc79's Avatar
    Member #
    19127
    Join Date
    Mar 2007
    Location
    San Jose,CA
    Posts
    210
    Friends
    0
    Wii Friend Code: $post[field5]
    [DT], I think the RCA->component fix is attributed to the 480i->480p change, not the actual cables themselves. Something with scaling on the display....not exactly sure.
    MOHH2 username: sushinut
    I have: Wii Play, Rayman Raving Rabbids, Elebits, RE4, Super Mario Strikers Charged, Mario & Sonic, GHIII w/ 2 guitars, MOHH2, SMG, RE: UC

  8. #17
    Nice And Simple kronau's Avatar
    Member #
    40676
    Join Date
    Dec 2007
    Location
    http://heartbreakerclothing.net/
    Posts
    600
    Friends
    0
    Wii Friend Code: $post[field5]
    2429-4615-8570-1814
    this is the rason i got a modurn glass screen tv it has 0.0002 milisecned respond

    2000 - 2007 DragonForce

  9. #18
    Anglophobiphile Brawny's Avatar
    Member #
    8228
    Join Date
    Dec 2006
    Location
    Ann Arbor, MI, USA
    Posts
    6,547
    Friends
    24
    Wii Friend Code: $post[field5]
    5385-4035-7079-0395
    .0002 ms?

    That's like...20 us... I highly doubt that. You have no idea what the hell you're on about.

  10. #19
    WiiChat Member gnahc79's Avatar
    Member #
    19127
    Join Date
    Mar 2007
    Location
    San Jose,CA
    Posts
    210
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by Brawny
    .0002 ms?

    That's like...20 us... I highly doubt that. You have no idea what the hell you're on about.
    For a CRT that would make sense since the response time for CRTs is near 0.
    MOHH2 username: sushinut
    I have: Wii Play, Rayman Raving Rabbids, Elebits, RE4, Super Mario Strikers Charged, Mario & Sonic, GHIII w/ 2 guitars, MOHH2, SMG, RE: UC

  11. #20
    Anglophobiphile Brawny's Avatar
    Member #
    8228
    Join Date
    Dec 2006
    Location
    Ann Arbor, MI, USA
    Posts
    6,547
    Friends
    24
    Wii Friend Code: $post[field5]
    5385-4035-7079-0395
    Modurn glass screen? -_-;

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

delayed wii remote controller
,
how to fix wii being slow on new television
,
television responding slowly when switched on
,
wii controller delayed response
,
wii controller slow response
,
wii delayed response
,

wii remote delayed response

,

wii remote slow response

,
wii remotes slow response
,
wii slow resonse
,
wii slow response
,
wii slow response time with led tv
Click on a term to search for related topics.