LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 38
  1. #21
    Junior Member cougsxx's Avatar
    Member #
    45729
    Join Date
    Jan 2008
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    sremick i got a wii for crimbo and got re4 and not had any probs with it so far cud it b that the 1st batches of wii wasnt up to it i waited till now and its been gr8

  2. #22
    WiiChat Member GDL2000's Avatar
    Member #
    45826
    Join Date
    Jan 2008
    Location
    Des Moines
    Posts
    14
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by laurie_lu
    Phew....thankful RE4 didn't cause problems on ours.
    Ditto, first I've heard of this.

  3. #23
    Junior Member shayne's Avatar
    Member #
    17126
    Join Date
    Feb 2007
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    i noticed this too when I was playing resident evil 4, never seen it anywhere in my games til I put re4 in, now im all worried lol

  4. #24
    WiiChat Member highroller's Avatar
    Member #
    34329
    Join Date
    Sep 2007
    Posts
    337
    Friends
    0
    Wii Friend Code: $post[field5]
    I played RE4 in the Wii for a long time before selling it in ebay and never saw that kind of problem or condition.

    I finished the RE4 main story twice, Separate Ways once and Ada's mini game once too..

  5. #25
    WiiChat Member gnahc79's Avatar
    Member #
    19127
    Join Date
    Mar 2007
    Location
    San Jose,CA
    Posts
    210
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by cougsxx
    sremick i got a wii for crimbo and got re4 and not had any probs with it so far cud it b that the 1st batches of wii wasnt up to it i waited till now and its been gr8
    +1 I got mine march of '07 and played through RE4 lots of times without any issues. It would be interesting to see if there is a correlation to a certain batch of Wiis.
    MOHH2 username: sushinut
    I have: Wii Play, Rayman Raving Rabbids, Elebits, RE4, Super Mario Strikers Charged, Mario & Sonic, GHIII w/ 2 guitars, MOHH2, SMG, RE: UC

  6. #26
    get crunk. blueradio's Avatar
    Member #
    11742
    Join Date
    Jan 2007
    Location
    Cleveland.
    Posts
    1,151
    Friends
    0
    Wii Friend Code: $post[field5]
    6390-2874-0535-4544
    It's a graphic issue that makes you see green specks.
    It's a huge problem.
    I'm pretty sure Nintendo will fix your system if you report in the site.



    Well do you?

  7. #27
    Got lifeboat? sremick's Avatar
    Member #
    27061
    Join Date
    Jun 2007
    Location
    Vermont, USA
    Posts
    1,130
    Friends
    25
    Wii Friend Code: $post[field5]
    0000-0000-0000-0000
    What sort of proof-of-purchase do they require? I got my Wii used.
    Quote Originally Posted by Napalmbrain (Moderator)
    Even if we can somehow keeps this place moderated, eventually the webhosting is going to lapse or something like that, and I doubt i0n's going to be around to fix it. So basically I'm encouraging everyone to migrate over to Link Removed
    Quote Originally Posted by FR. (Moderator)
    i0n just lost interest in this website. And, since no forum can run without an administrator, this forum is basically doomed. Everyone might as well join somewhere else, because if i0n doesn't pay vBulletin, the site will shut down.

  8. #28
    WiiChat Member iPulsate's Avatar
    Member #
    45875
    Join Date
    Jan 2008
    Location
    Alabama, USA
    Posts
    84
    Friends
    0
    Wii Friend Code: $post[field5]
    2847-2738-5670-4294
    That is very odd. How many other people have reported that?

  9. #29
    WiiChat Member Dtov's Avatar
    Member #
    46317
    Join Date
    Jan 2008
    Posts
    25
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by sremick
    So after months of using my Wii with no problems, I popped in one of the several games I got for xmas: Resident Evil 4. And what happens? Suddenly I'm plagued with the "green dots" issue, and now it's present in other games too (I'm seeing it in Cars too, and I wasn't before). So I do a search on the internet to learn more about this problem (which I had heard about), and lo and behold: the majority of people seem to get it after playing RE4. So what the heck is going on? What is it about this game that damages the Wii, and why hasn't there been a recall yet to solve this problem if it's so-clearly related to RE4?

    Not pleased about having to send my Wii in for repair, and very concerned about losing my save games.
    I got my wii on the 2006 launch date and in Jan of 07 I started to experience the same thing while playing Call of Duty 3. It turned out that my GPU over heated (wii connect 24?) and I ended up sending it in to Nintendo for a product replacement under warranty. After I received my new unit, I purchased a cooling fan and have not had the problem since. This issue is not related to RE4 or in my case Call of Duty 3.
    Last edited by Dtov; 01-11-2008 at 09:32 AM.

  10. #30
    WiiChat Member alexbel's Avatar
    Member #
    45414
    Join Date
    Jan 2008
    Posts
    375
    Friends
    0
    Wii Friend Code: $post[field5]
    maybe resdint evil scared your wii but you got a warrenty
    credit goes to MRvisiter on the castle crashers fourm

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

green dots wii av cable

,

resident evil (green dots or green pixels)

,

resident evil 4 green dots

,

resident evil 4 wii edition green dots

,

resident evil 4 wii edition green pixels

,

resident evil 4 wii edition green pixels a fix without having to send in

,

resident evil 4 wii green dots

,

resident evil 4 wii green pixels

,

resident evil 4 wii has green dots

Click on a term to search for related topics.