LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Junior Member UUQ's Avatar
    Member #
    46035
    Join Date
    Jan 2008
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]

    S-Video cable: "No Signal"

    26in Samsung LCD HDTV. tried all inputs. shows "No Signal" with S-video plugged in.

    Any ideas?

  2. Ads


  3. #2
    Asstnt to the Rgnl Mngr smyth's Avatar
    Member #
    34898
    Join Date
    Oct 2007
    Location
    Brick, NJ
    Posts
    478
    Friends
    0
    Wii Friend Code: $post[field5]
    3517-9799-4262-2418
    i hate you...


    here's a link to the thread where this post should have been put in the first place. if someone can help you there they will, or you could check your connections, make sure you didn't screw something up/nothing is screwed up(i.e. bad connector, frayed wire, etc) then if that doesn't work, check with nintendo tech support if noone knows how to help you here.


    http://www.wiichat.com/nintendo-wii-...re-issues.html


    I am fast. To give you a reference point, I'm somewhere between a snake and a mongoose. And a panther.
    ~Argue for your limitations,and they're yours...
    -Feel free to add my wii and send me a message and i'll add you back
    -Mario Strikers Charged: 442495 403215
    -MoH: H2 Persona- DexterMorgan114


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

brick no signal
,

gamecube

,

nintendo wii no signal

,
s video cable no signal
,

samsung no signal wii

,

wii brick no signal

,
wii no signal brick
,

wii no signal message

,

wii no signal samsung

,

wii plugged in no signal

,

wii s video no signal

,

wii samsung no signal

Click on a term to search for related topics.