LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 23

Thread: Dead Wii

  1. #11
    Junior Member captaincasualty's Avatar
    Member #
    3310
    Join Date
    Nov 2006
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    Um, yah, I thought to unplug/replug everything in, check connections, tried different TV, VCR input, Jacks on my receiver, no difference.

    Wanting to try a different cable, but no one seems to have any in stock right now.

    On the bright side, when I called Nintendo, they said that while it does look like a hardware defect, they would advance ship me one (!!). Not very many companies will do that, ship one before you ship yours to them.

    Also, they waived the shipping and handling fee ($5) and upgraded the shipping so I would get it (hopefully) before I go on vacation for Thanksgiving.

    Yes, I did expect non-constructive posts. Was just more curious if anyone had the *same* problem and was able to resolve it, by way of cables, kicking it, whatever.

    Will try again to find cables this evening to see if it is the cable, that would be AWESOME.

    -captaincasualty

  2. #12
    Slave to the Wind Samster's Avatar
    Member #
    2715
    Join Date
    Nov 2006
    Location
    London, England
    Posts
    145
    Friends
    0
    Wii Friend Code: $post[field5]
    Gutted to hear of your experience - but on the plus side Nintendo Customer Service sounds top-notch.............

  3. #13
    WiiChat Member Wycky's Avatar
    Member #
    2966
    Join Date
    Nov 2006
    Location
    Australia
    Posts
    120
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by registerednerd
    That looks like you plugged an NTSC Wii into a PAL TV, or vice versa.
    i agree with registerednerd
    i once played an NTSC dvd on my PAL dvd / TV and i got very similar image on my screen

  4. #14
    Certified Public Asshole Kamikaze's Avatar
    Member #
    3067
    Join Date
    Nov 2006
    Location
    Chicago, IL
    Posts
    898
    Friends
    0
    Wii Friend Code: $post[field5]
    1130-2954-1680-3052
    See that gray block? Plug it into the outlet, then plug the AV cords into the television. Now you'll see some black plugs, plug it in back of the Wii, according to it's size. It should only take you 3 minutes tops to fix it up, if not, just refer to the manual. Also, do you have your sensor bar out?

  5. #15
    Junior Member captaincasualty's Avatar
    Member #
    3310
    Join Date
    Nov 2006
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]

    Kamakaze < useless

    Not Kamakize? skip down a bit.

    OK, that's just a waste of packets. Why respond with that?

    The picture posted OBVIOUSLY REQUIRED POWER.

    The sensor bar ONLY HELPS INPUT, NOT VIDEO.

    The video sshot I posted also is obviously not a composite/audio plugged into the wrong location, since it shows vertical striations of digital trash. Audio would look much more random.

    That has to be the least helpful (baiting?) post I've seen in a while.

    UPDATE:
    Nintendo said it was a video chip problem and advance shipped me a new one.

    I called on Sunday, they shipped it on Monday, I received it on Tuesday. Total thumbs up from me on their support, vendors usually treat me like Kamakaze here, but these guys were totally cool.


    -Capn

  6. #16
    ₪ ۩ ₪ vagrant's Avatar
    Member #
    2707
    Join Date
    Nov 2006
    Location
    Cedar Rapids, Iowa
    Posts
    3,249
    Friends
    0
    Wii Friend Code: $post[field5]
    8573-5327-9660-0097
    Quote Originally Posted by Wycky
    i agree with registerednerd
    i once played an NTSC dvd on my PAL dvd / TV and i got very similar image on my screen
    Agreed. Odd how this guy isn't replying to any mention of this.

    Dreamcast Fan Fo Lyfe

  7. #17
    WiiChat Member Capt Elmer's Avatar
    Member #
    5122
    Join Date
    Nov 2006
    Location
    Austin, Tx
    Posts
    145
    Friends
    0
    Wii Friend Code: $post[field5]
    3766-9259-1086-3732
    Quote Originally Posted by registerednerd
    That looks like you plugged an NTSC Wii into a PAL TV, or vice versa.
    QFT.

    Hook'em Wii


  8. #18
    Junior Member captaincasualty's Avatar
    Member #
    3310
    Join Date
    Nov 2006
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]

    Dead Wii

    I'm not sure if it was an NTSC/PAL problem or not. My equip is definately NTSC, but the Wii is just one I picked up domestically in the US.

    Nintendo seemed to think it was a defective video chip, but who knows.

    I just know that I'm happy with it after receiving a new one in only 2 days!

    (QFT means quoted for truth? it has almost 10 meanings just curious, haven't seen that one.)

  9. #19
    Junior Member grumpy168's Avatar
    Member #
    11730
    Join Date
    Jan 2007
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]

    Dead Wii too


    Our new Wii died too after ONE WEEK!!! Just a BLACK screen. Won't even turn off. I've checked all the connections!!! SNIFF!!! A friend waited in line 8 hours to get us this for Christmas.

  10. #20
    WiiChat Member dcofty's Avatar
    Member #
    10907
    Join Date
    Dec 2006
    Posts
    106
    Friends
    0
    Wii Friend Code: $post[field5]
    6429-9414-6267-1011
    Did you try to remove the power cord from the rear of the unit. I had the black screen when I went from the shopping channel back to the wii main. IK unplugged the power cable then replugged it and it powered up fine.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. LEFT 4 DEAD 2!!!!!!! thread
    By daviduk200 in forum Xbox Consoles
    Replies: 82
    Last Post: 02-07-2011, 01:38 PM
  2. Dead Space: Extraction release date, artworks
    By castlezelda in forum Nintendo Wii Gaming
    Replies: 2
    Last Post: 05-30-2009, 09:28 PM
  3. New Dead Space Wii Details(Disappointing)
    By Caliko in forum Nintendo Wii Gaming
    Replies: 38
    Last Post: 03-02-2009, 12:55 PM
  4. house of the dead IGN review
    By thas in forum Nintendo Wii Gaming
    Replies: 3
    Last Post: 03-12-2008, 11:53 AM

Search tags for this page

dead wii

,

dead wii no power

Click on a term to search for related topics.