LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Results 1 to 2 of 2

Thread: no sound

  1. #1
    Junior Member ninjamelee's Avatar
    Member #
    51845
    Join Date
    Feb 2008
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]

    no sound

    whenever i use component cables there is picture but no sound at all. its not my wii cuz i exchanged it assuming it was faulty, its not the cables because i changed them twice and its not my tv because the normal y,w.r cables have sound. i really dont know what to do...

  2. Ads


  3. #2
    Got lifeboat? sremick's Avatar
    Member #
    27061
    Join Date
    Jun 2007
    Location
    Vermont, USA
    Posts
    1,130
    Friends
    25
    Wii Friend Code: $post[field5]
    0000-0000-0000-0000
    The Y/Pb/Pr connections on component cables do not carry sound. Most Wii component cables I've seen include the separate audio L/R cable connections as well.

    You can try a different brand of Wii component cables. You should also try hooking the L/R from the Wii component cables to a known good audio L/R input on your TV.

    You can also hook some other device other than your TV to the audio output of the Wii cable to make sure it's working and rule out the TV entirely. You don't need anything hooked up to the video to test this, as you should be able to hear the Wii startup sound.
    Quote Originally Posted by Napalmbrain (Moderator)
    Even if we can somehow keeps this place moderated, eventually the webhosting is going to lapse or something like that, and I doubt i0n's going to be around to fix it. So basically I'm encouraging everyone to migrate over to Link Removed
    Quote Originally Posted by FR. (Moderator)
    i0n just lost interest in this website. And, since no forum can run without an administrator, this forum is basically doomed. Everyone might as well join somewhere else, because if i0n doesn't pay vBulletin, the site will shut down.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

cant get sound on my wii component cords
,
my wii console has lost its audio output?
,

no sound coming from wii

,
no sound from my wi
,
no sound from wii
,
wii componenet no sound
,

wii component cable no sound

,

wii component no sound

,

wii low sound

,
wii no sound
,

wii no sound fix

,
wii no sound with component cable
Click on a term to search for related topics.