LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 11 of 88 FirstFirst ... 9 10 11 12 13 21 61 ... LastLast
Results 101 to 110 of 875
  1. #101
    I'm The Crazy One pbeesley's Avatar
    Member #
    8685
    Join Date
    Dec 2006
    Location
    Bournemouth / UK
    Posts
    95
    Friends
    0
    Wii Friend Code: $post[field5]
    8622-2818-8336-9466
    I thought I was safe but I just had something strange this morning.

    Tried turning on the wii using the power button on the wii-mote (as I always do) but nothing happened, so turned on using the actual power button, tried pressing 'A' on the wii-mote but nothing happened. All four lights just keep flashing.....tried syncing, tried everything else I could think of but no luck.

    Fixed by turning off console then turning back on again!

  2. #102
    WiiChat Member doomlordis's Avatar
    Member #
    8025
    Join Date
    Dec 2006
    Posts
    5
    Friends
    0
    Wii Friend Code: $post[field5]
    speaker in remote has gone , get bad static when playing any noise now!
    Have never dropped remote, it is only a few days old.

  3. #103
    11.19.06 tuned's Avatar
    Member #
    87
    Join Date
    May 2006
    Location
    Hamilton, Ontario, Canada.
    Posts
    324
    Friends
    0
    Wii Friend Code: $post[field5]
    Alrighty then, one more problem to add to the small list...

    I was playing about an hour of Excite Truck, get off that and decide to check out the Forecast Channel, I try and exit and the controllers are off, no blue lights, no activity, nothing. I try re-syncing them with no luck... it ended up needing me to reset the entire system. Very annoying to say the least. Oh, and like posted above, all four lights on the remote were flashing for about five to ten seconds... so maybe it's a similar issue.

    So far...
    1. Controllers shutting off and not wanting to turn back on.
    2. Freezing randomly, sometimes recovering, sometimes needing a reboot.
    3. I am giving up slowly on Red Steel as this level has buggy controls, I have no idea why but every other level works just fine, in this one my character wants to spin endlessly.
    WiiSports (obviously) / Redsteel / Excite Truck / TC:SO / Rayman RR / Wii Play / Sonic and the Secret Rings / Mad Catz Skinz

  4. #104
    WiiChat Member joebmc's Avatar
    Member #
    2177
    Join Date
    Oct 2006
    Location
    UK
    Posts
    51
    Friends
    0
    Wii Friend Code: $post[field5]
    7450-2454-3777-1710
    Only issues i've had are (so far)

    1. wiimote (both) sometimes will not switch on at all, no 4 leds flashing nothing! To fix this i swap over batteries between the wiimotes and so far has worked each time.

    2. wiimote losing sync, fix is a simple re-sync

  5. #105
    Junior Member BBirdP's Avatar
    Member #
    9140
    Join Date
    Dec 2006
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    I haven't played any others games besides Zelda, but after a bit of time it freezes. I can eject the disc, but the screen remains. My remote won't turn the Wii off nor can I manually turn it off. I have to unplug the power cord to shut it off. While its frozen the speakers just put out a constant noise, VERY unnatural. Anyone had this problem?

  6. #106
    11.19.06 tuned's Avatar
    Member #
    87
    Join Date
    May 2006
    Location
    Hamilton, Ontario, Canada.
    Posts
    324
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by BBirdP
    I haven't played any others games besides Zelda, but after a bit of time it freezes. I can eject the disc, but the screen remains. My remote won't turn the Wii off nor can I manually turn it off. I have to unplug the power cord to shut it off. While its frozen the speakers just put out a constant noise, VERY unnatural. Anyone had this problem?
    Nope... but I have had similar freezing. If I were you, i'd be a little more patient and give the system at least a minute to restore itself, then unplug it if it can't recover itself. Avoid unplugging it if possible while it's on.
    WiiSports (obviously) / Redsteel / Excite Truck / TC:SO / Rayman RR / Wii Play / Sonic and the Secret Rings / Mad Catz Skinz

  7. #107
    Junior Member simple's Avatar
    Member #
    9261
    Join Date
    Dec 2006
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by fndngemo
    I just got my wii today and have noticed a problem while playing Zelda. I think it may of done it on the wii menu as well, but since zelda is what I'm playing the majority of the time it is what I notice it on. Anyway, the problem is that randomly every couple second the video gets kinda jittery. It looks almost like I'm watching tv with some old rabbit ears. It's not extreme to the point where it goes to static, but it definitely is noticable. I double checked all the connections and it's still doing it. any ideas?
    I get a similar problem, I get little lines on the screen and things like that. I rang the helpline and they said to try another cable. I'm pretty sure the problem isn't the cable. It could be software based but I am betting it is the hardware.

  8. #108
    future medical student avenue's Avatar
    Member #
    3470
    Join Date
    Nov 2006
    Location
    New Orleans, LA
    Posts
    10
    Friends
    0
    Wii Friend Code: $post[field5]
    0901-5110-9891-1239
    I just got a new Wii after my 'system files became corrupted' out of the blue. Now, I have to restart Zelda and other games I played. I also have to get new friends. Hit me up.

  9. #109
    Junior Member BBirdP's Avatar
    Member #
    9140
    Join Date
    Dec 2006
    Posts
    2
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by tuned
    Nope... but I have had similar freezing. If I were you, i'd be a little more patient and give the system at least a minute to restore itself, then unplug it if it can't recover itself. Avoid unplugging it if possible while it's on.
    I've wait for decently long periods of time and it doesn't restore.

  10. #110
    Junior Member blackaneese3's Avatar
    Member #
    5716
    Join Date
    Dec 2006
    Posts
    3
    Friends
    0
    Wii Friend Code: $post[field5]
    4470-6079-8391-4678

    new hard ware

    if you have internet wireless you should be able to download the internet hardware to go to websites.

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Microsoft: Next gen will be about software and services, not hardware
    By castlezelda in forum Nintendo Wii Gaming
    Replies: 7
    Last Post: 08-02-2009, 01:45 PM
  2. Replies: 0
    Last Post: 12-03-2007, 05:58 PM
  3. Strange Hardware problem on my 2nd Wii
    By kenn in forum Nintendo Wii Hardware
    Replies: 3
    Last Post: 09-30-2007, 06:25 PM
  4. Wii having production issues?
    By i0n in forum Wii News
    Replies: 32
    Last Post: 08-30-2006, 08:56 PM
  5. Nintendo Confirms That Wii Hardware Was In GC Cases At E3
    By i0n in forum Nintendo Wii Hardware
    Replies: 6
    Last Post: 06-23-2006, 04:46 PM

Search tags for this page

faulty wii
,
faulty wii remote
,
is my wii wifi faulty
,
problems with wii hardware
,
problems with wii stopping
,

why do my wii remotes keep unsyncing

,
wii controllers keep unsyncing
,
wii hardware problems
,
wii remote unsyncs from wii
,
wii remotes keep on unsyncing
,

wii remotes keep unsyncing

,
wiii message remote has lost connection
Click on a term to search for related topics.