LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 14 of 88 FirstFirst ... 4 12 13 14 15 16 24 64 ... LastLast
Results 131 to 140 of 874
  1. #131
    Junior Member Morgrif's Avatar
    Member #
    9952
    Join Date
    Dec 2006
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    can someone tell me if the blue led is allways on? i think mine got a problem it only shines when I light the console on wile 1 or 2 seconds and then it goes down. Allways i light it on he does the same thing so it looks strange for me... :S
    An answer would be nice thx

  2. #132
    CCJVQ collector RaptorZX3's Avatar
    Member #
    4232
    Join Date
    Nov 2006
    Posts
    71
    Friends
    0
    Wii Friend Code: $post[field5]
    2583-8468-6951-5861
    Quote Originally Posted by Morgrif
    can someone tell me if the blue led is allways on? i think mine got a problem it only shines when I light the console on wile 1 or 2 seconds and then it goes down. Allways i light it on he does the same thing so it looks strange for me... :S
    An answer would be nice thx
    look at the Nintendo website for the blue light...

    there are a few threads about the blue light on this forum i think
    Wii games owned: Wii Sports, Zelda: Twilight Princess, Super Swing Golf, Metal Slug Anthology.
    SD Card: 3 x 1GB

  3. #133
    KnightsOfTheWiiRepublic JediMasterWii's Avatar
    Member #
    9745
    Join Date
    Dec 2006
    Location
    England, London
    Posts
    12
    Friends
    0
    Wii Friend Code: $post[field5]
    Please dont forget if you have broadband connect, lets say a 2, 8, or even 10 meg you have to share with otherd on the same exchange thats why when you sign up for broadband have a look a your ration 50:1 or 100:1 is average the for everyone IP Address (behaind a NAT) you share it with 50 or 100 other people basically they subnet the ip address so that you can get more networks out of one ip address also you have to keep in mind that you on a dynamic ip address where it can change everytime you reset you device and also if you have multiple device on the same 2.4ghz freqency then the signal can also get lost so all in all but a decent wireless router and set that to dhcp and turn on nat on the router and you'll have no problems that whay do and i never had an issuse, wait i did have on issues i reset my router and i lost connection to my wii so all i did is go into the wireless setting, keep all excisting setting and search for wireless network again and it was all fine after thats. Linksys router are now owned my cisco (leading router manufactures) and i have never had a problem with mine.

  4. #134
    KnightsOfTheWiiRepublic JediMasterWii's Avatar
    Member #
    9745
    Join Date
    Dec 2006
    Location
    England, London
    Posts
    12
    Friends
    0
    Wii Friend Code: $post[field5]
    as for the bule light it only comes on when they update or you recieve and email / message

  5. #135
    Junior Member segodfre's Avatar
    Member #
    10054
    Join Date
    Dec 2006
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    Same issue. Nintendo is sending new one.

  6. #136
    WiiChat Member Stano's Avatar
    Member #
    10101
    Join Date
    Dec 2006
    Posts
    23
    Friends
    0
    Wii Friend Code: $post[field5]
    Thanks guys had trouble with my wii remote just cutting off when i took the nunchuk out, but after re-syncing with the tips on this page it seems to be working again

  7. #137
    Junior Member trichard's Avatar
    Member #
    10109
    Join Date
    Dec 2006
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    Wii remote works in games but the cursor doesn't appear in other channels(only sometimes when turned on its side). I searched through all the troubleshooters and found that under the sensitivity setting for the sensor bar I only had one blinking light. When I called customer service, they had me look through my digital camera at the sensor bar. I only saw a red light from the right side of the sensor bar. It turns out the sensor bar is faulty and we'll have to wait for a new one.
    It's odd that the games still work, but we must only be playing through one sensor. Hope this can help others bypass the hours of searching and holding on the phone...

  8. #138
    WiiChat Member Chopper&Angel's Avatar
    Member #
    10159
    Join Date
    Dec 2006
    Location
    UK Exeter
    Posts
    43
    Friends
    0
    Wii Friend Code: $post[field5]
    0017-5463-3076-3007
    Quote Originally Posted by Daedulus131
    I suppose I should mention it, as Nintendo says I'm the only one they've heard of.
    I got my Wii Sunday without a problem (I work at a Toys R Us), got it home once I got off work. Played Wii Sports and Rayman for a while, with some occasional lockups on load screens in Rayman. I figured it was the usual launch system stutters, and made do.
    Then I tried Red Steel, which locked up on the Ubisoft intro movie, about five seconds in. And Zelda locked up on the "Secure the wrist strap" screen before it even got into the game.
    Nintendo had never heard anything like it, and sent me a new one. Should be here soon.

    My mate has the same problem. Got his from the game shop in UK exeter, freezes on many games wont play boxing at all, zelda froze couple of times. He hasnt played it for more than 10 mins yet without getting locked. Contacted The Game, where he brought it - they said Nintendo are the only ones who can help !!!

    Nitemare

  9. #139
    CCJVQ collector RaptorZX3's Avatar
    Member #
    4232
    Join Date
    Nov 2006
    Posts
    71
    Friends
    0
    Wii Friend Code: $post[field5]
    2583-8468-6951-5861
    if it's still on warranty, tell the store they have to replace it since it's their policy
    Wii games owned: Wii Sports, Zelda: Twilight Princess, Super Swing Golf, Metal Slug Anthology.
    SD Card: 3 x 1GB

  10. #140
    WiiChat Member Slim689's Avatar
    Member #
    10237
    Join Date
    Dec 2006
    Posts
    6
    Friends
    0
    Wii Friend Code: $post[field5]
    ok...so today i got the wii and anyways

    it worked fine for about 3 and 1/2 hours

    and when i come back i play need for speed carbon anyways

    that was for about 30 minutes and i quit

    and notice that my cursior wasnt working

    so i moved closer to the t.v. and it worked
    and when i go to far away its out of range...but eariler today it worked fine in the place i was sitting and now i cant sit there ...i have to sit 4 feet in front of my t.v.

    anyone delt with this?

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Microsoft: Next gen will be about software and services, not hardware
    By castlezelda in forum Nintendo Wii Gaming
    Replies: 7
    Last Post: 08-02-2009, 12:45 PM
  2. Replies: 0
    Last Post: 12-03-2007, 04:58 PM
  3. Strange Hardware problem on my 2nd Wii
    By kenn in forum Nintendo Wii Hardware
    Replies: 3
    Last Post: 09-30-2007, 05:25 PM
  4. Wii having production issues?
    By i0n in forum Wii News
    Replies: 32
    Last Post: 08-30-2006, 07:56 PM
  5. Nintendo Confirms That Wii Hardware Was In GC Cases At E3
    By i0n in forum Nintendo Wii Hardware
    Replies: 6
    Last Post: 06-23-2006, 03:46 PM

Search tags for this page

black nintendo wii faulty hardware
,
can a wii unsync itself
,
faulty wii
,
faulty wii remote
,
problems with wii hardware
,
problems with wii stopping
,

why do my wii remotes keep unsyncing

,
wii controllers keep unsyncing
,
wii hardware problems
,
wii remote unsyncs from wii
,

wii remotes keep unsyncing

,
wiii message remote has lost connection
Click on a term to search for related topics.