LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 3 of 88 FirstFirst 1 2 3 4 5 13 53 ... LastLast
Results 21 to 30 of 874
  1. #21
    WiiChat Member dalinkwent817's Avatar
    Member #
    3451
    Join Date
    Nov 2006
    Location
    Glendale Heights, IL
    Posts
    25
    Friends
    0
    Wii Friend Code: $post[field5]
    2702-5245-6693-3013

    First bad thing to happen

    I was about to play Trauma Center: Second Opinion for the first time. After I put the game in the console, the game title appeared normally in the Wii channel screen.

    When I tried starting the game, it sounded like the system was having a hard time loading the disc. (It was scanning, repeatedly and louder than normal.) After about 30 seconds, it game me an error screen.

    I forgot exactly what it was. So I ejected the game, restarted the system, and tried again. The second time, it loaded up perfectly. I hope this doesn't happen more often. I was wondering if this has happened to anyone else.

  2. Ads


  3. #22
    WiiChat Member scottieonfire's Avatar
    Member #
    3430
    Join Date
    Nov 2006
    Location
    steel city
    Posts
    7
    Friends
    0
    Wii Friend Code: $post[field5]
    This is what we all get for buying the system in its first week. CRAP! Thats what! Note to self... *wait a month after release, so the companys can figure out the bugs* it happened with the 360, and even the PS3 too. Overheating, discs melting in the systems, Internet errors, whatever, gaming companys dont care at launch how many ppl complain about their Wii or PS3 or 360 not working right. They just want our money. And we get sucked into their marketing campain. Im not saying i hate Nintendo now, but they have never let me down b4, never since the NES, and my situation is rough. mine shut off 1/2 hour into playing Wii Sports, and since sunday, i hav'nt played it. i have freakin Zelda sitting on my shelf! Ive waited close to 2 years for the Wii and Zelda now. i've waited long enough.

  4. #23
    Tennis Pro CasopoliS's Avatar
    Member #
    3924
    Join Date
    Nov 2006
    Posts
    26
    Friends
    0
    Wii Friend Code: $post[field5]
    After playing for a bit, the audio goes full FUZZ. Static if you will. No sound other than static... just like bad cable reception audio when there is 'snow' on the screen. The video is still good, just no audio.

    If I shut down and re-start... the same thing. Sounds like something is overheating. I have tried different audio ports, etc... but it is related to the Wii, not my receiver. No matter what I am doing or what game I am playing, after about 1 hour of use... the same thing happens.

    Also, it froze up on me last night. I was switching between menus or something, and it just sat there at a black screen.

  5. #24
    WiiChat Member rottenbanana's Avatar
    Member #
    3578
    Join Date
    Nov 2006
    Posts
    27
    Friends
    0
    Wii Friend Code: $post[field5]
    The only problem i've had is the occassionally lockup. I was playing call of duty for around half an hour, and all of a sudden the game freezes, and the audio kept playing a loud hum. had to force shutdown it, and it worked fine afterwards

  6. #25
    WiiChat Member dalinkwent817's Avatar
    Member #
    3451
    Join Date
    Nov 2006
    Location
    Glendale Heights, IL
    Posts
    25
    Friends
    0
    Wii Friend Code: $post[field5]
    2702-5245-6693-3013
    For you guys complaining about anything,

    Do you have the system horizontal or vertical??? My disc read error occurred when the system was vertical. I don't think orientation would affect audio problems, but in my case, it might play a role. THANKS.

  7. #26
    CCJVQ collector RaptorZX3's Avatar
    Member #
    4232
    Join Date
    Nov 2006
    Posts
    71
    Friends
    0
    Wii Friend Code: $post[field5]
    2583-8468-6951-5861
    that's ridiculous, the Wii is made to be put in vertical position....or is it?

    i've found there's a hole in the stand so there's still airflow...but the gap between where the stand it and the stand itself it not very large...so maybe the airflow (or the amount of air, in CFM i believe) is not enough?

    i also found out that the Wii become a bit too hot for my taste when it's in Sleep Mode, i think it's because the rear fan is OFF when the system is in this mode.

    Nintendo should release a new firmware update so the fan will still run even in Sleep Mode.

    ...Airflow is very important for new-generation systems. I see Nyko is going to release a cooling fan in 2007 for the Wii, i wonder where it'll go, and if we'll still be able to use the vertical stand.

    One of the reasons of systems getting faulty is the heat, if it's getting way too hot inside, there's a big risk that it's going to break after a short while.

    But none (Sony, Microsoft, Nintendo) want us to know about the fan speeds and the temperatures, so we don't have a clue about the maximum temperatures of the components, the current temperatures and the fan speed in the Wii...

    So....my Wii is fine right now, and i won't let it go in Sleep Mode since it's kinda overheat itself since the rear fan shut down...

    what should Nintendo do: 1 fan for intake (intake is on the right of the system, if you put it horizontally), 1 fan for exhaust (included), and letting them run even when the console is in Sleep Mode, OR they could make the fan(s) heat-detecting so they spin faster if the internal heat increase!
    Last edited by RaptorZX3; 11-23-2006 at 08:02 PM.

  8. #27
    WiiChat Member Vertiginous's Avatar
    Member #
    3708
    Join Date
    Nov 2006
    Location
    Wisconsin
    Posts
    51
    Friends
    0
    Wii Friend Code: $post[field5]
    3557-9489-0828-5748
    hopefully when Nyko makes that cooling fan, it will be built with better quality than the one for XBOX 360 that fried a ton of people's systems. So far I haven't had any problems with my Wii, and everything works just fine, the only problem I had was with one of the Remotes cutting in and out while playing a game...replaced the batteries and it hasn't since.
    PM Me or AIM me at Aerorules9 if you wanna add me as a friend.

    Wii Code: 3557-9489-0828-5748
    Nickname: Vert34

  9. #28
    WiiChat Member dalinkwent817's Avatar
    Member #
    3451
    Join Date
    Nov 2006
    Location
    Glendale Heights, IL
    Posts
    25
    Friends
    0
    Wii Friend Code: $post[field5]
    2702-5245-6693-3013

    Update

    Since my original post, I haven't had any problem with my Wii. It has been working perfectly, without any hitches. Hopefully, it was just a hiccup.

  10. #29
    Junior Member mrvette's Avatar
    Member #
    4842
    Join Date
    Nov 2006
    Location
    Austin, TX
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    Hey guys, i've been playing zelda for several hours now and everything was fine, until i visited the Wii shop channel. My Wii remotes did not work after that. I tried re-syncing as the manual said but to no avail. I decided to do the usual fix, unplug the Wii unit from the wall outlet for 5-10 min and presto, everything was back to working order. I'm not saying it will work for everything, but it worked for me and it might work for a few of you here. Good luck.

  11. #30
    WiiChat Member keywii's Avatar
    Member #
    4844
    Join Date
    Nov 2006
    Posts
    8
    Friends
    0
    Wii Friend Code: $post[field5]
    Wow alot of atx members on wiichat who here waited at eb games to get there wii.

    Oh and something on topic if your wii is messed up take it to a store they will fix it for free most of time I needed to re synce my remote for some reason, probabyl because nintendo forgot to sync it.
    Time in line 22 hours
    Sleep 0 hours
    Weather 40 degress clear sky
    Line position 1st
    Store eb games at westgate

    ATX MOST DEDICATED GAMER

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Microsoft: Next gen will be about software and services, not hardware
    By castlezelda in forum Nintendo Wii Gaming
    Replies: 7
    Last Post: 08-02-2009, 12:45 PM
  2. Replies: 0
    Last Post: 12-03-2007, 04:58 PM
  3. Strange Hardware problem on my 2nd Wii
    By kenn in forum Nintendo Wii Hardware
    Replies: 3
    Last Post: 09-30-2007, 05:25 PM
  4. Wii having production issues?
    By i0n in forum Wii News
    Replies: 32
    Last Post: 08-30-2006, 07:56 PM
  5. Nintendo Confirms That Wii Hardware Was In GC Cases At E3
    By i0n in forum Nintendo Wii Hardware
    Replies: 6
    Last Post: 06-23-2006, 03:46 PM

Search tags for this page

black nintendo wii faulty hardware
,
can a wii unsync itself
,
faulty wii
,
faulty wii remote
,
problems with wii hardware
,
problems with wii stopping
,

why do my wii remotes keep unsyncing

,
wii controllers keep unsyncing
,
wii hardware failure
,
wii hardware problems
,
wii remote unsyncs from wii
,

wii remotes keep unsyncing

Click on a term to search for related topics.