LoginRegister
Nintendo Wii / Wii U Forum
+ Reply to Thread
Page 42 of 88 FirstFirst ... 32 40 41 42 43 44 52 ... LastLast
Results 411 to 420 of 875
  1. #411
    WiiChat Member ChowFan's Avatar
    Member #
    18645
    Join Date
    Mar 2007
    Posts
    7
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by Invader Vee
    I know this probably seems like a pretty basic hardware issuue, but every 5 minutes or so of me playing my game stops and a messege comes up that says my Wii remote has lost connection, or something like that. I've tried moving my sensor bar and re-sync'ing my remote, but that hasn't helped.
    Can anyone give me some ideas, I'd really appreciate it ^_^;
    1. When this happens, has someone crossed (walked between) you and the sensor bar?
    2. Did you read the manual and put the sensor bar right at the edge of the stand/table/cabinet?

    I see alot of people having issues with their Wii sensor bar, and the only thing I'm wondering is if you have the placement of the bar right at the edge of surface you have it on. Remember the sensor bar has a raduis to pickup signal so try to stick it out 3mm more (like as if it is about to fall off the surface you have it on) for it to pickup the signal when you are positioned below the bar.

  2. #412
    WiiChat Member fuzzywonder's Avatar
    Member #
    5566
    Join Date
    Dec 2006
    Location
    IN, USA
    Posts
    33
    Friends
    0
    Wii Friend Code: $post[field5]
    7371-1226-4429-1257
    I had a problem using my gamecube memory cards on the wii. I had SSB Melee on a memory card and wanted to play it on the wii, but the wii wiped out the data on the card.

    Has this happened to anyone else?
    FUZZYWONDER, TAKING OVER THA WORLD ONE WHISKER AT A TIME:
    7371-1226-4429-1257 babywii
    PM me if u want me to add u!
    Wii Sports Red Steel Legend of Zelda Sonic Rings
    Rayman Ravin Rabbids SSX Blur
    CODWii Play Mario Party 8 Mario & Sonic Super Smash Bros. BRAWL

  3. #413
    Junior Member JudgeCid's Avatar
    Member #
    18807
    Join Date
    Mar 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    I haven't been playing my Wii for a while, so when I did, the whole table on which it was perched started rumbling noisily. I took my Wii off it's stand and stood it verticly and it stopped rumbling (the table, I mean). I tried putting the Wii on different tables with the stand and they all rumbled while making an annoying noise

    Please help, as I think the stand makes the Wii look so much better, and I'm worried that without it, the bottom of the Wii might get worn a bit....

  4. #414
    Junior Member Quiet Knoll's Avatar
    Member #
    18833
    Join Date
    Mar 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by Sovieto
    Wiimotes not working.

    1. It is NOT the batteries
    2. I keep syncing then they unsync by itself
    3. can only sync 1 at a time
    4. after it turns off button clicking just results in flash
    5. whenever i click them they flash
    6. both stopped working at the same time
    7. not lights or sensor bar (sense it was working before fine)
    When trying to sync a new 2nd wiimote I lost the original synchronisation and tried many different ways to recover the original synchronisation. I tried a number of different sugestions from this thread. In the end it was real simple.

    1. Aim at the sensor bar.
    2. Press and hold (briefly) the wiimote red sync button
    3. While that is still held press the red sync button on the console (under the flap next to the CD drive)
    4. RELEASE the console sync button
    5. RELEASE the wiimote sync button
    6. After about 20 seconds the synchronisation process will complete.

    There is no need to hold down either of the buttons for 5 minutes - believe me if you have arthritis this can be be painful and soul destroying -Hope this helps avoid both the pain and heartache. Perhaps Nintendo can rewrite the guidance to clarify the need to release the sync buttons and include it on web sites until documentation is reprinted.

  5. #415
    Wii master & Xbox Slayer Lomax's Avatar
    Member #
    17610
    Join Date
    Feb 2007
    Posts
    35
    Friends
    0
    Wii Friend Code: $post[field5]
    Quote Originally Posted by Sovieto
    Wiimotes not working.

    1. It is NOT the batteries
    2. I keep syncing then they unsync by itself
    3. can only sync 1 at a time
    4. after it turns off button clicking just results in flash
    5. whenever i click them they flash
    6. both stopped working at the same time
    7. not lights or sensor bar (sense it was working before fine)

    Same here, man. Is there some kind of weird Wiimote virus going around?

    P.S. this happened right after I played Super Monkey Ball: Banana Blitz. is there a connection?
    No Poke'mon, Xboxes, PS3s, or fanboys Allowed!

  6. #416
    Junior Member Sokazul's Avatar
    Member #
    18894
    Join Date
    Mar 2007
    Posts
    1
    Friends
    0
    Wii Friend Code: $post[field5]
    Sorry if this has been brought up already. I have been enjoying the Wii for about 2 monthes now and when I went to turn it on this afternoon it was really hot even though WiiConnect24 wasn't flashing blue. I turned it on and I get some really bad whirring noises and there is nothing showing up on the T.V. despite me spending an hour checking all of the connections. The whirring noise just keeps repeating itself and there was a burning smell coming from it. I unplugged it and let it cool down for an hour but there is still the whirring sound and no audio/visual output .

    I probably need to send it in under warranty for repairs... Does anyone know if they keep your save files or just ship you a new Wii?

    Thanks in advance.
    Last edited by Sokazul; 03-10-2007 at 11:11 PM.

  7. #417
    Junior Member Smurf's Avatar
    Member #
    18986
    Join Date
    Mar 2007
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]

    Update issues

    Can someone pleeeeeeeease help!!! I bought a Wii for my sons birthday last week. It has been working fine so far. However, I bought a lan adaptor so i could download games for him. Now the problem. Every time i try and update the system, it's like the connection freezes and the light on the adaptor stays on. I have managed to get onto the shopping channel after numerous attempts and i did manage to download the internet channel but only after about 20 attempts as it kept freezing at this also. It does seem as if it only does it whilst attempting to download anything. Does anyone else have the same problem or know how to fix it cos it's driving me nuts!!!!
    Many thanks!!!

  8. #418
    No.1 Smurf Wii_Smurf's Avatar
    Member #
    6200
    Join Date
    Dec 2006
    Location
    Manchester
    Posts
    3,952
    Friends
    0
    Wii Friend Code: $post[field5]
    0000-0000-0000-0000
    Cool you have the name Smurf. I was going to have that back in December but I thought it was Taken =/ LOL but I like my name

    Anyways to answer your post:
    Get a Wireless router maybe?
    OR
    Get the Nintendo WiFi Adapter. Plug it into your PC though USB and then a Wii or DS can pick it up for Internet action. It seems this LAN adapter isn't working so try one of the 2 solutions



    No Longer Have A Wii


  9. #419
    Junior Member Smurf's Avatar
    Member #
    18986
    Join Date
    Mar 2007
    Posts
    4
    Friends
    0
    Wii Friend Code: $post[field5]
    I have a younger brother that calls himself 'Wee Smurf' But I do like your name, very original!! I did wonder myself if it was the adapter that was faulty. I bought it off ebay so my own fault i suppose Oh well, better get back on and look for the WiFi adapter now then!! Oh, does it have to be a Nintendo one or will any make do?
    Thanks again

  10. #420
    No.1 Smurf Wii_Smurf's Avatar
    Member #
    6200
    Join Date
    Dec 2006
    Location
    Manchester
    Posts
    3,952
    Friends
    0
    Wii Friend Code: $post[field5]
    0000-0000-0000-0000
    You can order an Official Nintendo one off the Website. I'd do that. It's fresh and not 2nd hand



    No Longer Have A Wii


Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Microsoft: Next gen will be about software and services, not hardware
    By castlezelda in forum Nintendo Wii Gaming
    Replies: 7
    Last Post: 08-02-2009, 01:45 PM
  2. Replies: 0
    Last Post: 12-03-2007, 05:58 PM
  3. Strange Hardware problem on my 2nd Wii
    By kenn in forum Nintendo Wii Hardware
    Replies: 3
    Last Post: 09-30-2007, 06:25 PM
  4. Wii having production issues?
    By i0n in forum Wii News
    Replies: 32
    Last Post: 08-30-2006, 08:56 PM
  5. Nintendo Confirms That Wii Hardware Was In GC Cases At E3
    By i0n in forum Nintendo Wii Hardware
    Replies: 6
    Last Post: 06-23-2006, 04:46 PM

Search tags for this page

faulty wii
,
faulty wii remote
,
is my wii wifi faulty
,
problems with wii hardware
,
problems with wii stopping
,

why do my wii remotes keep unsyncing

,
wii controllers keep unsyncing
,
wii hardware problems
,
wii remote unsyncs from wii
,
wii remotes keep on unsyncing
,

wii remotes keep unsyncing

,
wiii message remote has lost connection
Click on a term to search for related topics.